Help: USB Loader GX for vWii issue...

Discussion in 'Wii U - Hacking & Backup Loaders' started by Davisbolt, Dec 18, 2016.

  1. Davisbolt
    OP

    Davisbolt Newbie

    Newcomer
    1
    0
    Dec 18, 2016
    United States
    So i was using USB loader gx and it was perfectly fine, i stopped playing it for a like an hour (i turned off my Wii U), and when i got back on to play, whenever i tried to load a game or click on anything it would sort of freeze up. I could still point my remote at things and the buttons would "enlarge" (like how they normally would when you hover over them) but when i would click on a button nothing would happen and then it wouldn't enlarge any more. I couldn't do anything and the only way to get out of it would be to shut off my Wii U.

    I tried fixing this by getting the latest version of USB Loader GX. At first it seemed like it worked; I could still load GC games through Nintendont and i could click on the game settings before i loaded them. But clicking on several things or loading Wii games would make it freeze up.

    If you know how to fix this issue please respond. I've tried looking and found no one else with this problem. Thanks
     
  2. Doctor_U

    Doctor_U GBAtemp Regular

    Member
    142
    19
    Dec 8, 2016
    Brazil
    São Paulo
    Well dude the first time i installed usb loader gx on my vwii i haved this same problem them after somes days i buyed new HD and cable y and well its works fine for me ;) i hopefull this help you