Help upgrading r4i card for 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Munkee915, Jul 23, 2014.

  1. Munkee915
    OP

    Munkee915 Newbie

    Newcomer
    7
    0
    Jul 23, 2014
    United States
    El Paso, Texas
    I bought an r4i card for my sons dsi in may of last year. he no longer has the dsi and my friend with a 3ds wants the card. I ran the 3ds62 update on it on another dsi but i still get an error when loading on my friends 3ds.

    This is the card i have: http://www.realhotstuff.com/R4i-Gold-3DS-RTS_p_86.html
    I ran the 3ds62 update from here: http://r4ids.cn/r4i-download-e.htm
    along with the wood kernel 1.64

    IT boots fine in the dsi. 3ds is on 8.0.0-18u
     
  2. Zamzummin

    Zamzummin Advanced Member

    Newcomer
    87
    14
    Nov 29, 2013
    Canada
    It says right on the card page you linked: 3/6/14: Compatible up to 3DS v7.1.0-16
     
  3. Munkee915
    OP

    Munkee915 Newbie

    Newcomer
    7
    0
    Jul 23, 2014
    United States
    El Paso, Texas

    ok, how about this: http://www.nds-card.com/ProShow.asp?ProID=149
    same card, says it supports 8.0.0-18. I also read that if the card worked on v7 it should also work on v8. I picked that page because it was the first one that came up w/ a good shot of what the card looked like, but lets just assume their page is out of date then. Try again?
     
  4. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia

    All r4i gold have been pre-flashed to support the latest system updating(3DS8.X).
    There is no need to update it at all.
    Now, you should update your card with the latest patch for r4i gold 3ds.
     
  5. Munkee915
    OP

    Munkee915 Newbie

    Newcomer
    7
    0
    Jul 23, 2014
    United States
    El Paso, Texas
    well as i said earlier, i bought the card a little over a year ago. My understanding was that cards that were bought before august of 2013 required an update to work on the latest 3ds firmware?
     
  6. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    if your card before August 2013, normally, you should update it work the newest 3DS V8.x firmeware
    go to official support r4ids.cn, download 3DS V6.2.0-12 Patch and upate, then install wood v1.6.4 kernel,
    then all will be ok
     
  7. Munkee915
    OP

    Munkee915 Newbie

    Newcomer
    7
    0
    Jul 23, 2014
    United States
    El Paso, Texas

    yeah, that doesnt seem to be working for me. As I mentioned in my first post, I went to the site (see my links), ran the update, still no dice. As far as I can tell the update flashed ok. I got the message that the flash succeeded and the image for the cart changed (it says Konami Digital Entertainment). I loaded the SD card w/ the wood 1.64 kernel from the same page. It boots fine in my DSi but when i put it into the 3DS I get the "an error has occured" message. Is there something I'm missing? Is there some way to verify that the flash took correctly?
     
  8. Munkee915
    OP

    Munkee915 Newbie

    Newcomer
    7
    0
    Jul 23, 2014
    United States
    El Paso, Texas
    OK I figured it out. After doing more research on the 6.2.0-12 update, I found a thread that mentioned having to cut a trace inside the card to get it to work on V6+. Since my card was bought back in April 2013 it seems this applied but is not mentioned on any of the update guides i read. Cut the trace and it now boots on the 3ds.
     
  9. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    yes, that's right, sorry , i forgot your card is very old.
    Now, post the method again here to help others:
    [​IMG]

    [​IMG]