Help Updated Luma and changed from Sys to Ver

Discussion in '3DS - Homebrew Development and Emulators' started by CorrellRoy, Aug 24, 2016.

  1. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Hi all, I followed a guide on updating Luma after Tiny Format my Old 3DS and after I launched Luma updater for updating to LUma 6.0.1, my system setting changed from Sys to Ver. I can still launch CIAs and install CIA and open from a9lh and other apps. I also have my sysNAND and emNAND backup on my PC. Why am I from Sys and Ver and can access all my CFW options? What do I do??
     
  2. WilliamLC

    WilliamLC Member

    Newcomer
    20
    12
    Feb 29, 2016
    United States
    New Jersey, USA
    Reboot your console while holding SELECT, then make sure there is an x between the parentheses next to "Show Current NAND in System Settings". If there isn't, scroll down to it and press A. Reboot and go back into System Settings, if it shows properly now, great. If not, use Luma/Star Updater to download the latest unstable release. It's working just fine for me on Luma v6.0.1-74ac76ba.
     
    Ryhpurrior and veraci_00 like this.
  3. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    that would've been my guess when he told me options he had selected. I wasn't sure though, so I suggested he ask here where the experts r. ;)
     
  4. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Oh wow when I click tht it showed Sys, why was it Ver when disabled???
     
  5. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    412
    148
    Aug 24, 2014
    Because "Ver." is the normal behaviour.
    When that option is enabled, it shows wither "Sys." or "Emu." to help differentiate between "SysNAND" and Red/EmuNAND.

    Since I don't use a RedNAND, I prefer leaving it off. On my backup SD that does have a RedNAND for experimental reasons, I have it on. Haven't touched that thing in a month, though. Which is as long as I've had it.
     
  6. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    So I have to reinstall RedNAND or do nothing by this point? I followed this hack guide btw
    https://github.com/Plailect/Guide_RedNAND/wiki/Part-3-(RedNAND)

    I still have Luma CFW access, a9lh, and cia and homebrew. Im sorry for questions, Im new.

    On last step showed lumaupdate and thts whe its changed to Ver instead of Sys
     
  7. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    u don't even need rednand if on a9lh. I don't use it personally.
     
  8. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Ok so Im good, Nothing to worry about?
     
  9. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    no, it's the way ur bff has it set up. ;)
     
  10. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    Oh so I gotta recomplete RedNAND again?
     
  11. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    no, u don't need rednand.
     
  12. Petraplexity

    Petraplexity Fidget-Spinning Spicy Memelordâ„¢

    Member
    389
    824
    Sep 5, 2015
    United States
    Over There
    Everything is fine. Nothing needs to be set up now. You have a complete A9LH installation with no problems. Enjoy. :)
     
  13. CorrellRoy
    OP

    CorrellRoy Advanced Member

    Newcomer
    56
    14
    Jul 17, 2016
    United States
    ok thank u
     
    Petraplexity likes this.