HELP Sony PSP 2000 update problem

Discussion in 'PSP - Hacking & Homebrew' started by aak, May 22, 2019.

  1. aak
    OP

    aak Advanced Member

    Newcomer
    3
    Aug 28, 2016
    United States
    Hi i need some help with my psp 2000 (ta 88 v2)

    this problem has been mentioned over the years by other users with no proper solution.


    here are some issues. they all are related

    1. the psp does not update properly to any firmware using official update procedure (update file in memory card)

    2. either the update goes to 99 percent and drops to 84 percent then goes back to 99
    and + or it comes up with an error (lptfffffffe)

    3. the battery has to be removed and the system information shows 6.XX but the firmware is not fully installed

    4. there is also issue with discoloration in video out through component cable (only green works). one time during 6.60 botched installation red also appeared

    5. the umd tries to start before the system and interferes with the update process as well

    6. wavy on psp screen mostly and XMB is most of the time not loaded. (have to use triangle, square, start, select to hard reset psp)

    7. Apps dont work sually with white PSP logo screen. Apps in PSP/GAME same thing. formatting flash 1 makes them work

    8. Psp ISO doesnt work (reseting settings from system settings makes the iso work).

    9. when resetting settings from system settings, after prompt for restart screen freezes on wave screen



    I have made a pandora battery (official battery) and magic memory stick (official memory stick 1 gb) using PSP Grader.
    I have done the following steps but still unsuccessful


    1. used 5.00 m33 and then updated still same issue

    2. used 5.00 ofw and then updated still same issue

    3. backup nand and restore nand still no change

    4. format lflash then did install 5.00 cfw/ofw still same issue

    5. made new IDSTORAGE still same issue

    6. used Hellcat flash and updated to 6.20. Update went ok but then again same issue when updating to 6.60. Also XMB again not loaded (wavy screen)

    7. removed umd power cable and data cable still same issue.

    8. i have used keycleaner 1.4. problem is that keycleaner only has upto psp 2000 ta 085 and not ta 088 v1/v2

    9. downgraded to psp to 3.71 and starting updating upwards still no success


    any help would be appreciated. thanks in advance
     
    Last edited by aak, May 22, 2019
  2. kaymynd

    kaymynd GBAtemp Advanced Fan

    Member
    5
    Sep 19, 2018
    United States
    Try updating through wifi, if your phone has a hotspot you can use that rather than your routers wifi. You must set it unsecured though so no password, you can turn off broadcast ssid also for some protection and just add the wifi manually in psp settings.
     
  3. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    12
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    Did you try :

    Boot from pandora, go to IDstorage tools, and try the fix/recreation step in there.

    I found it here:
    https://gbatemp.net/threads/lptfffffffe-error.291060/


    and also this:

    How to Correct update loop error when updating to 6.60 ofw.

    Remove battery when update loop starts and reaches 99% on second loop or after wards.

    DONT delete the update file from UPDATE folder.

    Install pro b10 from :- procfw googlecode co m / files / 660PRO-B10 .fix1 .rar

    download downgrader from :- docs google co m / file / d / 0B6rjp6ojj0-pQk10dWx0elNNeU0 / edit?pli=1

    open downgrader and install 6.60 from downgrader AGAIN. This time it will be successfull.


    from here:
    http://psx-scene.com/forums/f156/ofw-6-60-downgrade-re-install-question-97528/index2.html
     
    Last edited by alexander1970, May 22, 2019
    kaymynd likes this.
  4. aak
    OP

    aak Advanced Member

    Newcomer
    3
    Aug 28, 2016
    United States
    updated post with 7 and 8 and 9 in signs

    1. also tried updating 6.61 over wifi. same result as always either 99% and going back to 84% or at 89% error lptfffffffe

    2. IDStorage fix/creation is the same as new IDSTORAGE i mentioned in 5

    3. tried chronoswitchdowngrader. unlike hellcat chronoswitch uses the psp updater to downgrade so same 99 to 84 issue or stuck at 89% with error (lptfffffffe)

    4. botched installation of firmware also make it harder for cfw to be installed and cfw apps to be open (white psp screen)

    5. these signs seem to be present in almost all firmware from 3.71 to 6.60
     
    Last edited by aak, May 22, 2019
  5. aak
    OP

    aak Advanced Member

    Newcomer
    3
    Aug 28, 2016
    United States
    ok i used this video as a solution. the update worked.

    does it mean this problem is a hardware one? what chip is shown on the video that is causing all this?

     
    alexander1970 likes this.
Quick Reply
Draft saved Draft deleted
Loading...