Help solve my frimware problem?

Discussion in 'Acekard' started by henryrulz, Jan 7, 2011.

Jan 7, 2011
  1. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    I just updated my DSI XL to 1.4.1 and for some stupid reason of me, i updated the acekard 2i to 1.4 INSTEAD of 1.4.1... so, after finish updating, my card wont even show up on the menu screen of 3 of my DS (DS lite, DSI, DSI XL). So, is there a way to get it back? i know its frimware problem, not anything physical of my card.
     
  2. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    It should still work fine in the ds lite. You might have to reinstall the 1.4.1 firmware to the card to make it work. You may need to hae access to another card if it won't even detect it in the system.
     
  3. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    Access to another card? Its frimware, and like wat i said, the card wont even show up on the menu.
     
  4. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    The reason for access to another card is to let you run the firmware update program on the card by launching it from a working card. It is the same as following the method of unbricking your card.
     
  5. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    wat happens if i dont have another card? this is the only one i have (except i have a edgei card, but i doubt it will work with acekard)
     
  6. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    Boot your Acekard and run ak2ifw_update_141_DSL.nds. This can also be run on any working cart, doesn't have to be an Acekard because it's not going to update the cart you launch it on. You are just using it to get the update into the DS's memory so you can eject the cart.
     
  7. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    The EDGEi will work fine.

    You put the DSL flash file on, and it will prompt you to put in the Acekard.

    It will unbrick your Acekard.
     
  8. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    sorry for being a noob, but what is fash file on?
     
  9. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
  10. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    1. which one do i use to update DSI XL?
    2. when i try putting in my acekard memory into the edgei, it just says "boot.dat not found"
     
  11. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    You need to use the memory card for the Iedge to run this, you put the firmware update file onto that card like a game file the run it from the Iedge system. It will then prompt you to swap the card, The Ak2i card does not need a memoery card for this to work. I would use the dslite to run this.
     
  12. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    oh ok. I'll test it out then
    btw do i use the DSL or the DSI update? I'm trying to make this work for the DSI XL
     
  13. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Oy vey, you're not going to like this news but...

    The DSi line does NOT support hot swapping. Which means you can't launch the DSL update on the DSi to update another card because it may not recognize the second card. This is only what I've read, not from experience because I don't have a DSi so you should try it yourself and see what happens.
     
  14. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    ok, but to do all of this, which update should i use?
    the DSI or the DSL? I'm trying to use this acekard onto the DSI XL
     
  15. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    I did say the file with DSL on it.
     
  16. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    you sure? i dont want to ruin my card again. Since isnt the DSI XL supposed to be a predecessor of the DSI?
    EDIT: so i tried running the update on the edge, but i get an error "this catridge can't be updated".
     
  17. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    OMG. You run the file that contains the letters DSL. NOT THE LETTERS DSi!!!!!! The DSL version will ask you to change the cart for your Acekard, the DSi one will not.

    EDIT: Yes I'm Sure.
     
  18. henryrulz
    OP

    Newcomer henryrulz Member

    Joined:
    May 16, 2009
    Messages:
    29
    Country:
    United States
    ok ok im sorry im such a noob T-T
    YES i just updated it and it works now! thanks you guys! problem solved [​IMG]
     

Share This Page