Help running backups from disk channel!

Discussion in 'Wii - Backup Loaders' started by LexLuthor, May 21, 2009.

May 21, 2009
  1. LexLuthor
    OP

    Member LexLuthor GBAtemp Regular

    Joined:
    Oct 8, 2007
    Messages:
    161
    Location:
    Southampton, UK
    Country:
    United Kingdom
    So I'm confused.
    Where have I gone wrong here. All Im trying to do is load Wii backups from my disk drive (and if possible Gamecube backups also).

    My set up is.

    4.0 (upgraded from 3.2e using this guide http://gbatemp.net/index.php?showtopic=144835)
    Wanis CIOS rev11
    Wanis CMIOS rev03
    Installed cioscorp (following this guide also http://gbatemp.net/index.php?showtopic=144835)

    Only a handful of Wii backups run from the disk channel and no Gamecube backups run at all.

    To be honest Im still confused about a bunch of stuff.. but I have a NAND backup and bootmii installed in boot2 so I've not been too worried about screwing up.

    Any advice would be great.
     
  2. LexLuthor
    OP

    Member LexLuthor GBAtemp Regular

    Joined:
    Oct 8, 2007
    Messages:
    161
    Location:
    Southampton, UK
    Country:
    United Kingdom
  3. Amarabha

    Newcomer Amarabha Member

    Joined:
    May 16, 2009
    Messages:
    26
    Country:
    Germany
    I think it would be interesting to know which backups (e.g. what region they are or if they need to be patched to 249, what cIOS' do you have installed, maybe some are missing) work and which do not.

    I haven't used BootMii up to now because I am on 3.2e with MiiWii 0.54 and it works great for me, even with NTSC Backups (i hate european especially german parental control because even if you are 18+ you won't get games with red blood here, No more Heroes for instance has been brutaly raped by parental control institutions...).

    Amarabha
     

Share This Page