Help Required

Discussion in '3DS - Flashcards & Custom Firmwares' started by shanefromoz, Jul 13, 2017.

  1. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Hello all,

    I have an old 3ds XL which was on 11.4 with Luma 3ds.
    I have now updated it to 11.5.
    I went to update Luma to 8.1 but get an error.
    I followed 3ds guide and it says insert sd card into 3ds.
    Hold start when rebooting but it does not work.
    Please help.

    Thanks
     
  2. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    have you updated b9s to 1.2?
     
  3. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    How do i do this please
     
  4. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
  5. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
  6. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Ok i need some help please. My Luma is still on 7.1 and i am trying to update to 8.1 but am having issues.
    Can someone please help me?
     
  7. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    did you even update a9lh to b9s yet? luma 8.1 doesn't support a9lh
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    9,898
    5,224
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you try following the updating b9s tutorial again? And try a different SD card in case yours is corrupted (maybe it can't find boot.firm, which means it won't be able to launch any payloads).
     
  9. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Can someone please help me.
    I have my O3ds XL its now on 11.5 with Luma.
    Luma is on 7.1 and i am trying to update it but can not.
    Can someone please help me.
     
  10. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    Jeez are you blind? read the previous comments

    you need to update a9lh to b9s or update b9s 1.0 to 1.2
     
  11. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    I beleive im already on b9s. Can i please ask how i update it from 1.0 to 1.2? Thanks
     
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    You were already given a link called "updating b9s". Follow that. :/
     
    Adeka likes this.
  13. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Yes i followed that but when i get to the part that says reboot and hold start nothing happens it just loads to menu
     
  14. Adeka

    Adeka Beta Tester

    Member
    4,014
    1,238
    Mar 19, 2013
    United States
    then follow the guide again from step 1, you obviously missed something

    are you sure your running boot9strap?
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,602
    2,957
    Mar 16, 2012
    United States
    They have 7.1, which requires b9s v1.0/v1.1.
     
  16. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Im pretty sure i am running boot9strap but how can i double check?
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    9,898
    5,224
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you're running 7.1 then you have b9s. Make sure all the files are in the right places and if it still won't work, change SD cards.
     
  18. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    978
    34
    Jun 18, 2007
    Fixed it thanks mate
     
    Quantumcat likes this.