Hacking Help re-install a CFW on my old3DS

ShadoGiow

Well-Known Member
OP
Member
Joined
Dec 23, 2015
Messages
106
Trophies
0
Age
33
XP
953
Country
Italy
Hi everyone, i have an old 3ds previously modded with a cfw launchable by the ds profile (i dont remember the name.)
Now i want to play nds game on my 3ds, but i need a cfw again, but unfortunately i've formatted his sd cart long time ago. My sys is 11.7.o-40E.
It's possible without a nds flashcard?
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
12,347
Trophies
2
XP
8,010
Country
United States
Hi everyone, i have an old 3ds previously modded with a cfw launchable by the ds profile (i dont remember the name.)
Now i want to play nds game on my 3ds, but i need a cfw again, but unfortunately i've formatted his sd cart long time ago. My sys is 11.7.o-40E.
It's possible without a nds flashcard?
https://3ds.hacks.guide/
 

tux-scooby

New Member
Newbie
Joined
Aug 1, 2019
Messages
4
Trophies
0
Age
35
XP
693
Country
Croatia
Hi,

I have similar question (there is a possibility that this issue will need topic of its own but let's try this way).

Got my hands on old 3ds console. Console was able to use freeShop and shortly after that FW was updated. I can see FW version is 11.9.0-42E.
While going through forum I was able to find out it has Hourglass9 v1.35 and Luma3DS v6.6.
After I try to run FBI i got some warnings regarding the payload (I will update which warning in case there is need).
What I am trying to do - update everything on last version and learn how to run ROMs and 3ds backups.

Thank you in advance for help :)
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
12,347
Trophies
2
XP
8,010
Country
United States
Hi,

I have similar question (there is a possibility that this issue will need topic of its own but let's try this way).

Got my hands on old 3ds console. Console was able to use freeShop and shortly after that FW was updated. I can see FW version is 11.9.0-42E.
While going through forum I was able to find out it has Hourglass9 v1.35 and Luma3DS v6.6.
After I try to run FBI i got some warnings regarding the payload (I will update which warning in case there is need).
What I am trying to do - update everything on last version and learn how to run ROMs and 3ds backups.

Thank you in advance for help :)
https://3ds.hacks.guide/a9lh-to-b9s
 

KleinesSinchen

GBAtemp's Backup Reminder + Fearless Testing Sina
Member
GBAtemp Patron
Joined
Mar 28, 2018
Messages
4,428
Trophies
2
XP
14,868
Country
Germany
From you answer it is safe to assume that Hourglass9 is type of A9LH and can be treated like that?
No. Hourglass (in a newer version) – though obsolete – is available as .firm payload for B9S. It is the hourglass version number v1.35 and mainly the v6.6 of Luma3DS that tells you are using arm9loaderhax.

The guide linked above contains everything to get your CFW installation to the latest versions.
 
  • Like
Reactions: Quantumcat

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BakerMan @ BakerMan: and revisiting the Minecraft TU31 tutorial world, that one was goated