1. innovator

    OP innovator Newbie
    Newcomer

    Joined:
    Aug 20, 2013
    Messages:
    2
    Country:
    United States
    Hi, I've just started soft-modding my psp slim (model:2001) and have just recently updated the firmware into OFW 6.60 and am attempting to use the CFW for 6.60. I have tried multiple versions of CFW 6.60 pro update, but every time, the outcome is the PSP logo that comes up before initializing a game, then a black screen where I have to reboot in order to return to the main menu. What am I doing wrong?
     
  2. The Real Jdbye

    The Real Jdbye *is birb*
    Member

    Joined:
    Mar 17, 2010
    Messages:
    21,055
    Country:
    Norway
    I heard of a bug where the CFW installer wouldn't display video and you would have to do a blind install. This was a while back though, on M33 and may not apply anymore.
    However, you may want to try pressing X a few times (and anything else needed) and installing it blindly. If the memory card LED starts flashing rapidly you'll know it's installing.
    This is just a shot in the dark but it's worth a try.
     
  3. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    If there's an /seplugins/ folder on the memory stick, rename it to something else and try again.
     
  4. innovator

    OP innovator Newbie
    Newcomer

    Joined:
    Aug 20, 2013
    Messages:
    2
    Country:
    United States
    Thanks for the responses! I actually am still unable to install the CFW even with the elimination of the seplugins folder and blindly pressing X. Anything else I can do?
     
    siai005 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - blackscreen, Update,