Help plz! Weird wii (installed channel not working)

Discussion in 'Wii - Hacking' started by cienmey, Apr 30, 2009.

  1. cienmey
    OP

    cienmey Newbie

    Newcomer
    1
    Oct 2, 2007
    United States
    Hi everyone,

    I have been installed gamma launcher on about 10 wiis of my friends. But today I found 1 wii that make me very confused. [​IMG]
    Originally this wii using fake wiikey (i think) and Japan version. So I changed it to US using anyregion changer and installed 3.2 U system menu.
    Then I tested it, it doesn't work wii disc channel (even though i have turn off wii region free setting on wiikey). I check the modchip it was broken (some point looked burned), so i take out the wiikey. Original US disc is working. Then I installed Gamma backup launcher wad using wadmanager 1.3. It installed OK but when i start the channel it always go back to system menu. I tried installed usb loader channel too, it is just the same... But if I run backup launcher from HBC it works fine reading backup game flawlessly....

    Can anyone help? IS there something i did wrong?
    Thank u
     
  2. Apekop

    Apekop GBAtemp Regular

    Member
    1
    Apr 9, 2009
    Netherlands
    Location, location, location.
    what you did is all ok, but youre forgetting something: you need to install a cios! Get ciosrev9.
     
  3. GHBrothers

    GHBrothers Member

    Newcomer
    1
    Oct 2, 2008
    He made this thread three times! Stop it!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice