help please

Discussion in 'Wii - Hacking' started by tdlo123, Aug 24, 2008.

  1. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    I'm a complete noob with these stuff

    so, can someone tell me what is an IOS37? and how to get it?

    I want to use the downgrader and it says that it requires that,

    and it also said that I will need internet connection for my wii, is it necessary?

    Thanks!
     
  2. Hideki-kun

    Hideki-kun GBAtemp Regular

    Member
    211
    0
    Feb 19, 2008
    But, there's a different version of the downgrader that uses PatchMii IIRC.
     
  3. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    The downgrader requires an installer first that patches the IOS37 to IOS249, which will enable DVD-access.
     
  4. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    thanks!

    but can you tell me where can I find a step by step tutorial to using the downgrader?

    I don't want to do anything wrong that could ruin my wii
     
  5. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I'll tell you.
    Go to the Homebrew Channel.
    Load the Downgrader.
    Now just follow the prompts until you get to a screen with loads of 'Systemmenu''s on it.
    Now, you can choose what firmware you want.
    But...
    You can only install the firmware of your Wii's region. Otherwise you'll brick it. x.xE is PAL (Europe), x.xU is NTSC-U (North America) and x.xJ is NTSC-J (Japan). Replace the x's with the firmware version, e.g. 3.3E.
    And you're done!It's really easy, and unless you choose the wrong region you won't do anything. But even then, there are ways you can fix your Wii.