help please! Cyclo ds w/ 3in1 EZflash Expansion/ opera Problems

Discussion in 'GBA - Hardware, Devices and Utilities' started by -poet-, Jan 4, 2009.

  1. -poet-
    OP

    -poet- Newbie

    Newcomer
    1
    May 13, 2008
    United States
    I know this is a long post but please bare with me im trying to fit as much info in as possible in so i dont seem like some vague tard seeking a miracle, this is only because i respect the fact that the people working to help out, are not bogged down by idiots.

    thank you



    I have recently purchased an Ezflash 3in1 expansion to accompany my Cyclo DS.
    In trying to solve these issues i have been sifting through post on this board to fix my problem, but to no relife.

    these are my hardware specs on what im running.

    -Nintendo ds black lite
    -Cyclo ds evolution firmware 1.51 (slot-1)
    -Sandisk 8gb Micro sdhc
    -Ezflash 3in1 expansion (slot-2) (im pretty sure it is the one with the most recent chipset because the only tool that will recognize it is the gba_exploader v.58b)

    at first i wasnt able to use the card in the way it was explained to me, i was under the impression that the cyclo ds had full functionality with an onboard program that was capable to write the the slot 2 device. Clearly that wasnt the case for me (upon executing a "clean"(i was told they dont need dldi patching) gba rom it said "no slot 2 device found". So thats when i went out looking for third party programs, at first i found Randolph's 3in1 programs but none of them worked neither did gbaldr. The only program that seemed to recognize my card is "gba_exploader v.58b". using that program i was able to run backed up gba roms such as sword of mana and various final fantasy gba games. Yet i still wasnt able to use opera. Now opera isnt a big deal to me really but i dont want to have a promised feature under contract that i paid for not to be useable for my 3in1. Now i have loaded quake 2 and it utilizes my ram and runs impeccably, so i know my ram functions. I found a post that stated you needed to run gba_exploader, and then activate your active ram, it resets then you run opera. At first i was even able to find that option in gba exploader, because it in actuality wasnt there, or i guess you could say hidden. Upon making a copy or my "reset.mse" moving it to the root then renaming it to "SoftReset.CEVO" (CASE SENSITIVE), i was able to use the commmand to utilize ram expansion in gba exploader. but upon using that option, it would reset i ran opera, and it still wouldnt find my ram.

    Now i am told i dont need to patch the opera rom, but i have tried patching it and not patching it, and neither work. I have tried using the onboard cheats for cyclo ds that apparently enable ram for the 3in1, nothing. I also tried erasing the NOR from my 3in1 but hyperlisks programs although it runs on my ds when i go to clear my NOR, after setting it to clear 80 blocks, 40 blocks, 4 blocks, it says finishes in less than a second and then says it should be clear but it isn't. I have even made sure my rumble feature in my cyclods menu is turned off.

    now i have exhausted all of my resources and im hoping someone from this forum can help me,

    i have seen far too many vague posts saying

    "I CANT RUN "INSERT GAME/PROGRAM PLEASE HELP ME!!!!!"

    and it annoys the crap out of me
    so if there is any info i am leaving out please tell me and i will respond with it when available

    if my issue gets fixed then i hope to write out what ive learned to help others fix their problems with functionality
    i know im long winded but its a lot of info

    thank you

    -poet-

    P.S.

    funny thing is i cant post this on their forum because you need to be a member yet registration is closed. =/
     
  2. derfolo

    derfolo Member

    Newcomer
    1
    Oct 12, 2008
    United States
    Hi--just to let you know that several others (including me) have also seen these problems, and we have a thread in the Cyclo DS section of GBATemp about it (http://gbatemp.net/index.php?showtopic=126850). Unfortunately, no solutions there either.
     
  3. Immortal Game

    Immortal Game GBAtemp Regular

    Member
    2
    Sep 27, 2008
    United States
    Since you recently got the 3 in 1, it might be because you have a Plus.

    That just basically means... you got the newer version which isn't supported by the Cyclo yet, just wait it out until TC puts out a fix.
     
  4. -poet-
    OP

    -poet- Newbie

    Newcomer
    1
    May 13, 2008
    United States
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I appreciate the reply from both of you i guess ill head your word and just wait it out

    strangely enough the gba roms work and so does quake 2 which has to utilize the ram its just opera, but in any case thankx and ill just wait it out.

    take care
     
  5. fallenleader

    fallenleader Newbie

    Newcomer
    1
    Jan 11, 2009
    United States
    you will get what you were promised. it will just take a little while longer apparently. they should have planned the release date a little better but what can you do if there is a demand and you need to keep filling it.

    it is a fully functional product and will definatly have full support soon. enjoy your gba playing. i didn't buy mine for that since my xbox1 does it and is already loaded up.
    gba was just a bonus for me.

    maybe ask team cyclo if they are doing ok or having a little trouble. they probably dont have an ETA. broken promises would piss people off.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice