1. I-am-Walter

    OP I-am-Walter Advanced Member
    Newcomer

    Joined:
    Dec 13, 2017
    Messages:
    72
    Country:
    United States
    Is it bad if I install a PKG file with the firmware version 4.55 or 4.05 on my jailbroken console with the firmware version 5.05?
    Or could I still play the game?
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    7,421
    Country:
    United States
    You can play games that require 5.05 or under on a 5.05 system.
     
    ShonenJump likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - different, firmware, versions