Hacking [HELP] NTR Plugin don't work on all my game

TheChicken007

Member
OP
Newcomer
Joined
Sep 2, 2019
Messages
10
Trophies
0
XP
85
Country
France
Hey guys,

I’d like to use the NTR Plugins but they don’t work.
I am on CFW 11.11.0-43E with the latest version of Luma on O3dsXL.
And when I launch NTR and I launch my game (example: Final Fantasy Explorers) it launches normally and when I press x+y the menu is the same.
And i don't know why i don't have the green screen with plugin option.
Can you tell me why it's don't work for me ?
Ask me questions if you need anything?
 

Darkshadow1997

Well-Known Member
Member
Joined
Oct 9, 2010
Messages
195
Trophies
1
Age
25
XP
511
Country
Bosnia and Herzegovina
Are you using Luma 10? If so then that itself is the problem as the latest version of Luma breaks NTR. If you want cheats then either use another form of cheats such as save editors or sharkdive or downgrade/chainload to Luma 9.1.
 
Last edited by Darkshadow1997,

Darkshadow1997

Well-Known Member
Member
Joined
Oct 9, 2010
Messages
195
Trophies
1
Age
25
XP
511
Country
Bosnia and Herzegovina
Just download Luma 9.1 and choose the approach you want.
1) Replace the boot.firm of Luma 10 with the 9.1. This is the downgrade approach.
2) Put the boot.firm in payload folder and boot it with the Luma Chainloader. This allows you to keep using the latest version while still having the ability to use NTR but you have to boot 9.1 everytime you wish to use cheats.
 

TheChicken007

Member
OP
Newcomer
Joined
Sep 2, 2019
Messages
10
Trophies
0
XP
85
Country
France
Ok thanks, i will use first approach but i don't find Luma3ds v9.1 download

--------------------- MERGED ---------------------------

No, i found it thanks
 

Darkshadow1997

Well-Known Member
Member
Joined
Oct 9, 2010
Messages
195
Trophies
1
Age
25
XP
511
Country
Bosnia and Herzegovina
Your Welcome. I did the first approach as well as 9.1 was quite stable and the features introduced in the newer versions, i did not need those.
 

You may also like...

General chit-chat
Help Users
  • M4x1mumReZ @ M4x1mumReZ:
    @Sonic Angel Knight, Bet it made him high as a kite
    +1
  • sombrerosonic @ sombrerosonic:
    got midi to run on VLC
    +2
  • AncientBoi @ AncientBoi:
    ♫ We al live in a Flex Seal Submarine A Flex Seal Submarine, a flex seal submarine ♫
    +1
  • K3N1 @ K3N1:
    Looks like Eagles Wii be in Superbowl this year
    +1
  • AncientBoi @ AncientBoi:
    [sends Washington after them]
  • sombrerosonic @ sombrerosonic:
    girls kiss other girls and nobody bats an eye, BUT WHENI KISS MY HOMIES GOODNIGHT IM NOW GAY
    +1
  • sombrerosonic @ sombrerosonic:
    double standers

    are a bitch
    +2
  • C @ ch13696:
    Did you make sure to have socks on before kissing them goodnight?
  • sombrerosonic @ sombrerosonic:
    The Core i9 seems like a nice CPU
  • sombrerosonic @ sombrerosonic:
    need 32 gigs for Blender and shit like that
  • sombrerosonic @ sombrerosonic:
    also dual wielding 580's are pretty nice for several games and blender
  • sombrerosonic @ sombrerosonic:
    Hi Catboy
    +1
  • The Catboy @ The Catboy:
    Hey hey~
  • K3N1 @ K3N1:
    Jesus super bowl tickets are like 5 grand this year
  • gudenau @ gudenau:
    Imagine if they didn't sell.
  • K3N1 @ K3N1:
    Who would pay Rhianna then
  • D @ Danali:
    hi, does someone know how to get the kernel update? for NDS
  • FAST6191 @ FAST6191:
    There is no kernel update for DS
  • FAST6191 @ FAST6191:
    There might be kernel updates for various DS flash carts
  • captainbob321 @ captainbob321:
    what is a kernel update? and what is it for?
  • FAST6191 @ FAST6191:
    In which case find either the website or suitable download section and hopefully it is there
  • FAST6191 @ FAST6191:
    *website for the flash cart in question
    FAST6191 @ FAST6191: *website for the flash cart in question