(Help!) N3DS downgrade error

Discussion in '3DS - Homebrew Development and Emulators' started by ThatGuy..., Jan 8, 2016.

  1. ThatGuy...
    OP

    ThatGuy... Advanced Member

    Newcomer
    61
    9
    Mar 15, 2015
    United States
    Okay, so after grabbing the .CIA updates for the N3DS and downgrading with the newest sysUpdater, I get this image (bottom of the post). I'm on New 3DS version 10.3.0-28U. I grabbed the correct version, am I doing something wrong?
     

    Attached Files:

  2. axemurderer

    axemurderer GBAtemp Regular

    Member
    219
    58
    Sep 1, 2014
    United States
    Hoenn nostalgia town
    just keep trying. this has been well documented in many threads.
     
  3. 730

    730 Professional Shitposter

    Member
    465
    377
    Apr 2, 2015
    Argentina
    gotta keep trying until it works, it's not first try
     
  4. Sapphirexe

    Sapphirexe Member

    Newcomer
    29
    2
    Nov 16, 2014
    Gambia, The
    Oschatz
    Trying using Other CIA files, exactly for your Firmware and o3DS or n3DS, on which you are i dont know, hopefully o3DS.

    Look that your Sd Card isnt Writeprotected by the little Plastic thing.
     
  5. ThatGuy...
    OP

    ThatGuy... Advanced Member

    Newcomer
    61
    9
    Mar 15, 2015
    United States
    Oh. It worked. Thanks guys!
     
  6. Shaswati

    Shaswati GBAtemp Regular

    Member
    110
    15
    Jan 4, 2016
    India
    LKO
    are you using a mac? if yes then ut can be fixed:)
     
  7. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    968
    361
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    On a new 3ds...
     
  8. Shaswati

    Shaswati GBAtemp Regular

    Member
    110
    15
    Jan 4, 2016
    India
    LKO
     
  9. Sapphirexe

    Sapphirexe Member

    Newcomer
    29
    2
    Nov 16, 2014
    Gambia, The
    Oschatz
    Like i said, oh wait... Title :D

    — Posts automatically merged - Please don't double post! —

    What have you done? ^^
     
  10. MacuserJ93

    MacuserJ93 Newbie

    Newcomer
    1
    0
    Jan 8, 2016
    United States
    I had the same error on my N3dsU. Just follow this tutorial

    https://gbatemp.net/threads/what-i-believe-is-the-best-downgrade-process-right-now.408203/

    I just changed my Sysupdater and works at the 3rd try. If the sysupdater stops at any number just open Ftbrony, wait 1 minute or some seconds and restart HBL then just open sysupdater again. Works for me. This sysupdater does not install safe mode first ( i think) any way I took the risk and i´m in 9.2 with Reinand CFW.
     
  11. aapontem

    aapontem Newbie

    Newcomer
    5
    0
    Jan 20, 2016
    Colombia
    Hello, I recently tried to downgrade a new n3DS-J, and while in the process of downgrading, the Sysupdater displayed an error. My n3DS did not brick, however I have an incomplete downgrade since the gateway menu or any CFW won't load. I assume I have a 9.4 NATIVE_FIRM within a 9.1 firmware