1. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    THIS IS A WII U PROBLEM

    So I was trying to play a n64 game and all went to hell!

    Somehow I ended up not being able to load the Wii Menu. When I turn on the Wii U, the wii menu logo screen just flashes on and off.

    I can go directly to hombrew channel by pressing the power button off on the gamepad as soon as I see the wii menu logo.

    I can play games on loadiine normally like this.

    When I am in hombrew channel and I try to return to the wii menu, it sends me to the Mii Maker channel and I am unable to do anything else from there.

    Help!!!!
     
    Last edited by Nyx104, May 1, 2020
  2. CPG

    CPG twat
    Member

    Joined:
    Aug 9, 2016
    Messages:
    442
    Country:
    Canada
  3. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    Ok! for what I could understand, in all cases I need a NAND Backup. It can only be backed before a brick. Since I do not have a NAND backup, I am done for. Right?
     
  4. CPG

    CPG twat
    Member

    Joined:
    Aug 9, 2016
    Messages:
    442
    Country:
    Canada
    i think so.
    However, I think with a little digging, you can find a way to get vwii working without a nand backup. I don't know of a way though.
     
    E1ite007 and jeannotte like this.
  5. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
  6. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    Hopefully he can help!

    Update, sadly after the wii menu icon is done flashing, the scrren goes black and only '-3' appear on the top left corner :s
     
    alexander1970 likes this.
  7. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Thank you.:)

    Which Hacking/Exploit Method did you use please ?
    -3 means "SD Card not found".

    Thank you.:)
     
    jeannotte likes this.
  8. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico

    Yes. lol... I then saw I had removed it and tried again. It all went back to the error mentioned above.

    Do you guys really think it is something NAND related? I mean, I can actually go to homebrew and play loadiine games... I just can't have access to the menu. Maybe there is something wrong in the SD card?
     
  9. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    Maybe.Depends on which Method you have modded your Wii U.If you use Coldboot Haxchi and configured the Bootmenu to an Application that points to the SD Card,then the -3 Error is logic if you remove it.:)

    If the vWii is bricked,you can normally use the Wii U Mode.

    Thank you.:)
     
    jeannotte likes this.
  10. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    I cant switch modes because I amunable to access the menu :(.

    I think this mess started when I ran the WUP installer to install the n64 channel. It asked me where I wanted it saved and I selected NAND. Does this give any ideas?
     
    alexander1970 likes this.
  11. alexander1970

    alexander1970 GBAtemp Member...I guess...
    Member

    Joined:
    Nov 8, 2018
    Messages:
    10,412
    Country:
    Austria
    You can go into the Wii U Settings - Data Management - Wii U Memory and look it if the Channel is there.
    Maybe deleting it can help,maybe.:unsure:

    Thank you.:)
     
    jeannotte likes this.
  12. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    11,228
    Country:
    United States
    installing to the NAND wouldn't cause that to happen. it's a separate partition.
     
    alexander1970 likes this.
  13. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    OMG! I DID IT!!!!!! All I had to do was reinstall CBHC. I was terrified of messing it up all the time. Followed all the precautions. Thanks guys!
     
    CPG, jeannotte and alexander1970 like this.
  14. Feroxe

    Feroxe Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    6
    Country:
    Pakistan
    I am having some sort of the same problem.When I turn on Wii u , it takes me directly to the homebrew launcher and I can't access the system menu to sync my gamepad again with Wii u. CBHC is installed on my Wii u though
     
  15. CPG

    CPG twat
    Member

    Joined:
    Aug 9, 2016
    Messages:
    442
    Country:
    Canada
    i think you can access the cbhc menu with a wiimote, by spamming home button when the cbhc booting sequence happens.
     
  16. neoninteger

    neoninteger Member
    Newcomer

    Joined:
    Apr 22, 2020
    Messages:
    20
    Country:
    Australia
    If all else fails, you can also navigate the CBHC menu using the SYNC button on the front of the console. Press it once to change which item in the menu is selected, double-press it to boot the selected item.
     
  17. Feroxe

    Feroxe Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    6
    Country:
    Pakistan
    I tried it and it still boots directly to homebrew launcher.

    — Posts automatically merged - Please don't double post! —

    I'll try that and let you know if it works
     
  18. NintnedoGuyin66

    NintnedoGuyin66 Wii u/vWii fix issue Expert
    Member

    Joined:
    Jun 1, 2019
    Messages:
    198
    Country:
    United Kingdom
    hi
     
    Last edited by NintnedoGuyin66, May 13, 2020
    CPG likes this.
  19. Nyx104

    OP Nyx104 Newbie
    Newcomer

    Joined:
    May 1, 2020
    Messages:
    9
    Country:
    Mexico
    It would help if you told us how the problem began. Did you run mocha while having cbhc installed?
     
  20. NintnedoGuyin66

    NintnedoGuyin66 Wii u/vWii fix issue Expert
    Member

    Joined:
    Jun 1, 2019
    Messages:
    198
    Country:
    United Kingdom
    ok try my tutorial and see if that helps or not because I will know the problem
    you should see a letter
     
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - loading,