Help, my games arent working

Discussion in 'R4 DS' started by sylvesterhg, Jul 8, 2008.

  1. sylvesterhg
    OP

    sylvesterhg Newbie

    Newcomer
    2
    0
    May 17, 2008
    Indonesia
    Hey! Can i ask a question. A little while ago, I inserted new games on my R4, and when I started it, it says that "Cannot accesss the data, PLease turn off the power and reinsert the DS Card" the gsmes are Trauma center and Summon Nights, any solution or suggestion?

    MY R4 software is based on the latest v1.18 update. Thx in advance!
     
  2. Curley5959

    Curley5959 CCC Member!

    Member
    2,572
    5
    Feb 2, 2008
    Australia
    Maybe try formatting your SD card.. Backup everything onto your computer of course first.. No trouble with me, same firmware and all.. Have you trimmed them??? If so, get a clean dump and use that..

    If that doesnt work, You shouldnt have to but you might have to try patching it with an arm7.bin file.. Try those 2 things at top first and if they dont work, try patching them by using this guide here

    http://gbatemp.net/index.php?showtopic=900...p;#entry1199144

    I hope it turns out for you!!
     
  3. synt4x_3rr0r

    synt4x_3rr0r Member

    Newcomer
    33
    0
    Nov 11, 2007
    I had this problem with Trauma Center 2. I used english firmware 1.17 then, and I tried to upgrade it to 1.18 and that solved my problem.
    But since you still get the problem with 1.18 it could be something else.

    Try to remove all the R4 files(the _system_ folder, moonshl folder, _DS_MENU.DAT, _DS_MENU.SYS and _DS_MSHL.NDS) and then put them back on again. After you remove the files be sure to unmount the SD card and then remount it before putting the files back.
     
  4. sylvesterhg
    OP

    sylvesterhg Newbie

    Newcomer
    2
    0
    May 17, 2008
    Indonesia
    thx a lot guys! it worked now!
     
  5. Curley5959

    Curley5959 CCC Member!

    Member
    2,572
    5
    Feb 2, 2008
    Australia
    Im glad it works!! [​IMG]