Help me, please

Discussion in '3DS - Homebrew Development and Emulators' started by ImCarlosGG, Oct 24, 2015.

  1. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    First, sorry if someone asked this before. After installing IronHax on my N3DS, I select the IronHax slot, but my 3DS reboots to Home Menu. Can anyone help me? If I have some mistakes on my English sorry, I'm not a native speaker :shy:.
     


  2. TLOZmaster

    TLOZmaster GBAtemp Regular

    Member
    255
    77
    Feb 21, 2015
    United States
    Hyrule
    Okay, so try to reinstall it. It sounds like something went wrong in the installation. Did you use the newest version?
     
  3. MdKarel

    MdKarel Member

    Newcomer
    42
    37
    Oct 14, 2015
    Netherlands
    If you just downloaded IronFall it won't work. They updated the game and the exploit is not possible anymore with that version.
    What is your system firmware? Maybe you can use some other hax.
     
  4. Sinon

    Sinon The Wolf Girl

    Member
    486
    393
    Sep 15, 2015
    Costa Rica
    Use latest boot.3dsx

    And if you downloaded IronFall recently (after it was patched) IronHax won't work for you
     
    Last edited by Sinon, Oct 24, 2015
  5. SonicRegret

    SonicRegret Ultimate Ayame

    Member
    200
    84
    Sep 5, 2015
    United States
    Chad
    If you downloaded ironfall from eshop after they removed it and put it back, ironhax will not work for the time being. Only the pre-Nintenremoval version will work.
     
  6. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    Yes, I use the latest version. I gonna check this.

    — Posts automatically merged - Please don't double post! —

    I have 1.1 version :/.
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,387
    5,831
    Apr 20, 2015
    United States
    Tigard, OR
    Go to System Settings and tell us your firmware (like "Ver. 10.1.0-27E")

    Based on their description, they don't have IronFall 1.2 (if they did, it would load it as a normal file but stop all sounds).
     
    Last edited by ihaveamac, Oct 24, 2015
  8. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    1. did you just download ironhax ?
    2. is it the latest boot.3dsx ?
    3. what is your firmware version ?
     
  9. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    I've got Ver. 10.1.0-27E with 1.1 IronFall.

    — Posts automatically merged - Please don't double post! —

    1. Nope
    2. Yeah.
    3. 10.1.0-27.
     
  10. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,387
    5,831
    Apr 20, 2015
    United States
    Tigard, OR
  11. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    is it before the removal or after the removal that you got ironfall
     
  12. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    Before the removal.
     
    Last edited by ImCarlosGG, Oct 24, 2015
  13. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    get the latest ironhax installer, 2.5 to besafe
     
  14. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
  15. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,387
    5,831
    Apr 20, 2015
    United States
    Tigard, OR
    Why would you update though? There's no reason other than eShop access, which smealum is bringing to 10.1.

    Other than that, you have to install the new ironhax before updating (choose the 10-1-0 payload for 10.2). If you update before doing that, you'll lose access to any homebrew for now, unless you get Cubic Ninja.
     
  16. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    I want to play some multi-player games like Pokémon ORAS.
     
  17. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,387
    5,831
    Apr 20, 2015
    United States
    Tigard, OR
    If you have the latest update data for those already, you don't need the latest firmware I thought.
     
  18. MdKarel

    MdKarel Member

    Newcomer
    42
    37
    Oct 14, 2015
    Netherlands
    I'm on 9.9 and can play Pokemon online
     
  19. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    351
    159
    Sep 21, 2015
    Spain
    Virtual World
    I think you need the latest firmware.
     
  20. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,387
    5,831
    Apr 20, 2015
    United States
    Tigard, OR
    games don't need the latest firmware to play online, assuming you got the latest update data. Unless there's exceptions, but Pokemon is not one of them.