Help me please! I deleted IOS36

Discussion in 'Wii - Hacking' started by lufere7, Jul 29, 2010.

Jul 29, 2010
  1. lufere7
    OP

    Member lufere7 GBAtemp Fan

    Joined:
    Jul 29, 2010
    Messages:
    472
    Location:
    Sonora
    Country:
    Mexico
    Well hi I'm new to this forum I would like to ask for some help.
    Yesterday I installed HBC and everything worked just fine I had some apps and they worked perfectly except Wad manager and Wad Installer so I did some research and I found out how to make it work so the problem was that I needed to restore the trucha bug to the IOS36(or something like that, I just started and I'm no expert) everything was fine until the step where I needed to uninstall stub IOS, I deleted IOS 222, 223, 249 and 250 (or that's what I thought so :S) In the next step I needed to install cIOS249-rev17 and that's where my problem started. I needed to install the cIOS with IOS36 but I couldn´t see it anywhere I tought it was no problem so I restarted my wii but when I enter the homebrew channel some apps stop working like wii64 so I found out that I deleted IOS36(I don't know when or how but I deleted it but the most probable option is that I deleted it along with the stub IOS) so I tried to install it again with WAD manager(It stil worked I don´t know why) so I did it but it appeared the same error that appeared before all this so I restarted but SURPRISE! all my apps stopped working so please I'd like you to help me restore IOS36(If there is a way)
    I hope you can help me please.
    Thanks in advance
     


  2. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    Just grab the offical ios 36 that should Install no problem
    as it's offical and then install your cios 222,249 things like that if that don't work maybe reinstalling the homebrew channel after you install 36 will help.
     
  3. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Just run an update!! lol
     
  4. lufere7
    OP

    Member lufere7 GBAtemp Fan

    Joined:
    Jul 29, 2010
    Messages:
    472
    Location:
    Sonora
    Country:
    Mexico
    but if I update my wii It will brick won't it? (I have version 4.2U)
     
  5. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    DOP-Mii or NUSAD to re-install IOS36
     
  6. lufere7
    OP

    Member lufere7 GBAtemp Fan

    Joined:
    Jul 29, 2010
    Messages:
    472
    Location:
    Sonora
    Country:
    Mexico
    sorry to be so persistent(I'm a novice) but i can't run any app because I don't have IOS36 and most apps depend on that IOS, and by NUSAD you refer to NUS downloader? because I already downloaded IOS36 with that but I can´t install it because Wad manager doesn´t work
     
  7. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Not really!! lol The only thing an update does is updates the IOSs and replaces the current version with the latest version the update provides!! lol So no doubt u'll get IOS36 back but the difference will b that it's just been updated!! lol Then U can just downgrade back 2 SM 4.2!! lol
     
  8. lufere7
    OP

    Member lufere7 GBAtemp Fan

    Joined:
    Jul 29, 2010
    Messages:
    472
    Location:
    Sonora
    Country:
    Mexico
    But to downgrade the 4.3 update I need Lego Indiana Jones or SSB Brawl don´t I? And I have neither so I don´t think I can do it. Isn´t there another way?
     
  9. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Have you tried Multi Mod Manager?
     
  10. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
  11. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
  12. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    He can't run anything because he doesn't have an IOS36. All Homebrew (Unless modified) runs off IOS36
     
  13. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    What he said. IF you don't have those games, rent them from your local video store. Also.... you really need to read before you go through all this WII modding stuff.... not bashing you but it can be tricky. It's not like a PSP or a PS2.

    Wynd
     
  14. Setzergabbini

    Newcomer Setzergabbini Member

    Joined:
    Apr 6, 2010
    Messages:
    15
    Country:
    United States
  15. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    My MMM says it's loaded ios61 and you can reload diffrent ios's that's why i said to just try it.
     
  16. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Yes, you can reload ios's but it loads ios36 first.
     
  17. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    I believe DOP-Mii can be run via bannerbomb....
     
  18. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    I believe he's on 4.3 so he carnt run bannerbomb
     
  19. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    I believe he has made no mention of that fact.
     
  20. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
     

Share This Page