Help! MCtool.nds messed up my microsd!

Discussion in 'NDS - Emulation and Homebrew' started by dann, Aug 12, 2008.

Aug 12, 2008
  1. dann
    OP

    Newcomer dann Newbie

    Joined:
    Aug 12, 2008
    Messages:
    3
    Location:
    USA
    Country:
    United States
    Looking around for a translation of the "Check Disk for NDS" program included in Sakura, I found a similar program called "MCtool" (version 0.16). When I ran this on my m3ds real (the file was prepatched for m3 sd, but m3real autopatches), I pressed A to sort my stuff alphabetically. It said something to the effect of "sorting" for about five minutes, then made awful buzzing and popping noises. When I tried to reboot my DS, my card alerted me that it could not find the system files. I plugged my card into my computer, and all of my folders but one had become locked, formatless/extensionless files equal in size. Strangely, my NDS folder was missing and an iconless file named "." exists, but it disappears if clicked on, reappearing when the folder is next entered. The amount of total data on my microsd hasn't changed, so I am desperately hoping for a way to retrieve my lost data. Has anyone experienced this problem or know of any possible solutions? [​IMG]
     
  2. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    doubt you can retrive anything. sorry...

    format your card in your PC, or via your m3 (not sure how, I have a g6)

    Remember to back up ALL your save files BEFORE you try to mess with files in DS mode.
     

Share This Page