[HELP] Mario Bros U Disc not loading

Discussion in 'Wii U - Games & Content' started by THEELEMENTKH, Jun 22, 2016.

  1. THEELEMENTKH
    OP

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    814
    476
    May 31, 2016
    Spain
    Hell
    I was trying to play my New Super Mario Bros. U + New Super Luigi U disc with my brother yesterday.

    When I bought the game (It was used) it worked perfectly, but since last week, the game just doesn't load ANYTHING (It gets stuck on the screen that shows when a game disc is loading), it doesn't make any spin sound, and the only way I can end this is by holding down the power button.

    Anyone knows what can I do?

    (BTW, it's a PAL/EUR Wii U FW 5.5.1 with Loadiine GX2 [Dunno if it's helpful, but who knows...])
     
    Last edited by THEELEMENTKH, Jun 22, 2016
  2. Futurdreamz

    Futurdreamz GBAtemp Advanced Maniac

    Member
    1,616
    902
    Jun 15, 2014
    Canada
    Just making sure, but you have tried a different disk right? Sounds like the drive is failing to me
     
  3. THEELEMENTKH
    OP

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    814
    476
    May 31, 2016
    Spain
    Hell
    Yes, I've tried every Wii U game I have and only Mario Bros. U has this problem, the others work without a single problem
     
  4. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,668
    1,219
    Nov 17, 2008
    United Kingdom
    Cleaned the disc? Has it's become scratched or damaged?
     
  5. THEELEMENTKH
    OP

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    814
    476
    May 31, 2016
    Spain
    Hell
    Yep, I've cleaned it several times with no luck :(
    And the disc has no scratches at all (Checked it at least three times)
     
    KiiWii likes this.