1. AoiKunieda

    OP AoiKunieda GBAtemp Regular
    Member

    Joined:
    Sep 14, 2015
    Messages:
    129
    Country:
    hi guys i have a big problem i downloaded the old version of iron fall but when active iron hax on homebrew when i set the save and the version i can't set my n3ds version is 10.3.0-28 but in iron hax the max version 9.9.0 what i need ? helpppppppppppppplzzz
     
  2. Deleted User

    Deleted User Newbie

    Do you have the latest version of the IronHax installer?
     
  3. AoiKunieda

    OP AoiKunieda GBAtemp Regular
    Member

    Joined:
    Sep 14, 2015
    Messages:
    129
    Country:
    yes i think

    — Posts automatically merged - Please don't double post! —

    what this the new verson ?
     
  4. TecXero

    TecXero Technovert
    Member

    Joined:
    Apr 13, 2014
    Messages:
    2,811
    Country:
    United States
    Just download it from Smealum's site to ensure you have the latest version.
     
  5. AoiKunieda

    OP AoiKunieda GBAtemp Regular
    Member

    Joined:
    Sep 14, 2015
    Messages:
    129
    Country:
    i downloaded all files from smealum's site

    — Posts automatically merged - Please don't double post! —

    i need payload ???
     
  6. GalladeGuy

    GalladeGuy Cool and Epic
    Member

    Joined:
    Oct 28, 2015
    Messages:
    2,687
    Country:
    United States
    You don't need a payload. It downloads it for you.
     
    Deleted User likes this.
  7. AoiKunieda

    OP AoiKunieda GBAtemp Regular
    Member

    Joined:
    Sep 14, 2015
    Messages:
    129
    Country:
    i can't set my 3ds version can u hep me ?
     
Draft saved Draft deleted