Help!How update new3ds to 9.2 without cart?

Discussion in '3DS - Homebrew Development and Emulators' started by BabyBichu, Apr 7, 2016.

  1. BabyBichu
    OP

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
  2. iAqua

    iAqua GBAtemp Addict

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,755
    2,272
    Dec 7, 2015
    Antarctica
    You can just use that guide and download the NEW 3ds package.
     
  3. BabyBichu
    OP

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    NEW 3DS 8.1
     
  4. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    In other words, he's got a Japanese N3DS with 8.1.0-0J, thus no browser, and no means of realistically running the Homebrew Launcher or *hax. You'll need to either A) upgrade to 10.7 and then proceed to downgrade to 9.2 with a game like Ocarina of Time 3D/Cubic Ninja/Smash Bros, B) upgrade to 9.3+ with a game cart (and then downgrade), or C) use the guides floating around that have you update to 9.2 via a private server, but this requires Cubic Ninja (or a Sky3DS + Cubic Ninja ROM), to my knowledge.

    There's still no "easy" solution to the 8.1.0-0J problem like the O3DS has (for the O3DS you'd just run RxTools dev mode to update; on N3DS there is no such solution).

    Sysupdater isn't an option either, because updating in Gateway sysNAND mode will brick.
     
    Last edited by daxtsu, Apr 7, 2016
  5. BabyBichu
    OP

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    So the guide applies to 8.1.0U and 8.1.0E,is that correct?
     
  6. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    3DS on >4.0 with an usable browser
     
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    That's sort of right. The US and EU N3DSes never came with 8.1, so if you saw mention of 8.1 anywhere in there, it's talking about O3DS (glancing over it, 8.1 isn't specifically mentioned in there). The earliest firmware North American and Euro N3DSes came with was 9.0, so they had no problems running Gateway/CFW out of the box.

    At any rate, that guide won't help you. You'll have to downgrade from a firmware higher than 9.2.
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,181
    Mar 17, 2010
    Norway
    Alola
    You'll need Cubic Ninja, there's no way around this I'm afraid.
    http://gbatemp.net/threads/tutorial-update-3ds-8-1-to-9-x.406407/
    Or, alternatively, if you have OoT or Smash Bros, you can update to 10.7 and then downgrade, but OoT and Smash are more troublesome as entrypoints (in OoT's case you need a DS phat/lite+flashcart, a hacked 3DS, or a powersaves/savedongle to inject the exploit savefile, and smashbroshax is just troublesome to get working) and downgrading carries some risk.
     
    Last edited by The Real Jdbye, Apr 7, 2016
  9. BabyBichu
    OP

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    Thanks buddy~
     
  10. BabyBichu
    OP

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    Thanks buddy,I heard Nintendo has already blocked all private servers thus I can't use the method,is that true?
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,113
    5,181
    Mar 17, 2010
    Norway
    Alola
    There's no way they can block it on an old firmware such as 8.1.
     
  12. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    What do you even mean by private servers? That's not even a thing. Either way, updating to 10.7 and downgrading to 9.2 with Cubic Ninja or OoT is definitely something you could do.
     
  13. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    hobbledehoy899 likes this.