[Help] Homebrew&Luma broken. How to update?

Discussion in '3DS - Homebrew Development and Emulators' started by Futabtw, Mar 1, 2019.

  1. Futabtw
    OP

    Futabtw Newbie

    Newcomer
    1
    Mar 1, 2019
    Germany
    So I've hacked my 3ds like 2 years ago and since then updated the official Firmware to the newest one Sys 11.9.0- 42E. My Homebrew launcher say it's on v1.2 and fails to download any updates. I would like to install a gba emulator to play romhacks on it and maybe other emulators too but don't know if I even need the hblauncher for that. Luma doesn't seem to work either and I don't remember what it was for anymore.
     
  2. Nemos59

    Nemos59 A random user

    Member
    4
    Aug 1, 2018
    France
    Somewhere
    What is your Luma version? (Hold SELECT on boot)

    Edit: you can install emulators with their CIA files. Just install them via FBI
     
    Last edited by Nemos59, Mar 1, 2019
    Futabtw likes this.
  3. Futabtw
    OP

    Futabtw Newbie

    Newcomer
    1
    Mar 1, 2019
    Germany
    Hi! Thanks for the quick response! I'm happy to hear that I can install the emulators via FBI! My Luma3ds version is v6.6-700d5727. I would still like to update everything as much as I can to be up to date and stuff. So if you could push me in the right direction I would be very thankful.
     
  4. Nemos59

    Nemos59 A random user

    Member
    4
    Aug 1, 2018
    France
    Somewhere
    Last edited by Nemos59, Mar 1, 2019
    TurdPooCharger and Futabtw like this.
Loading...