[HELP] Getting install error! (ret = -2011) when installing cios

Discussion in 'Wii - Hacking' started by cme, Jun 4, 2009.

  1. cme
    OP

    cme Member

    Newcomer
    37
    0
    Jun 4, 2009
    Hi all,

    1st of all great comunity over here! [​IMG]

    Now back to subject...
    can't find this anywhere.

    When I try to install cios38r13b with IOS38-64-v3610.wad and wad manager 1.4 I get this error install error! (ret = -2011)
    In cios install in "Select IOS version to use during installation:" I get the following possible options:
    IOS4 - 9 - 10 - 11 - 12 - 13 - 14 - 15 - 16 -17 -20 -21 - 22 -28 - 30 - 31 - 33 - 34 - 35 - 36 - 37 - 38 - 50 - 51 - 53 - 55 - 60 - 61 - 254

    I believe I have to select IOS38. I tried to use installation using wad manager or network and both fail.

    IOS38-64-v3610.wad file is in SD root.

    Any advice please?
    thx
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    That's because you're on 4.0. You'll need to downgrade IOS35 or use cboot2 (if your wii is a LU64 type) to be able to install wads. There are various guides about this you can search for.
     
  3. donowprod

    donowprod Advanced Member

    Newcomer
    63
    0
    Apr 16, 2009
    United States
  4. Dj_Qbert

    Dj_Qbert Advanced Member

    Newcomer
    59
    0
    May 1, 2009
    Canada
  5. cme
    OP

    cme Member

    Newcomer
    37
    0
    Jun 4, 2009
    OK guys. Thanks for the replies. I'll try it as soon as I can.
    I do have System Software 4.0 and my Wii is dated June 2007... don't know the serial number. I believe since the console is from mid 07 that there is no problem, right?

    Just one more question... will I be able to run backup dvd's after this? If not what else do I need to do? (sorry but i'm new in this world)

    Thanks.
     
  6. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,401
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    lmao the second to last step tells you to install cIOS 9.wad.

    without cIOS my arse.
     
  7. cme
    OP

    cme Member

    Newcomer
    37
    0
    Jun 4, 2009
    Found the steps except the last one: "If you want a System Menu lower than 4.0, use cIOS Downgrader"

    What I did next was downloading wiigator and tried a backup game and it worked!
    But should I do anything else before steping into wiigator? Should I install Preloader?

    Advice please!!!

    Thnx.
     
  8. cme
    OP

    cme Member

    Newcomer
    37
    0
    Jun 4, 2009
    Really need help over here!
    After following the instructions and following the step by step guides I installed cios38r13b with IOS38-64-v3610.wad . OK now! [​IMG]
    After this if when I turn on my Wii with the SD card on it it won't boot!!! I need to press the Reset button or remove the card for Wii to boot. I'm not able anymore to enter BootMii!

    Please help!!!! Please!!!!

    Thanks.
     
  9. SuperToyShow

    SuperToyShow Member

    Newcomer
    10
    0
    Jun 17, 2009
    United States
    I do NOT have 4.0, I have 3.2U and I still get the same error when trying to install IOS38-64-v3610.wad

    Any ideas?
     
  10. NickPDX

    NickPDX Member

    Newcomer
    40
    2
    Mar 12, 2009
    United States
  11. gjac1

    gjac1 GBAtemp Fan

    Member
    340
    14
    May 1, 2005
    I was getting that exact error while trying to do what your doing...

    What i was doing wrong was, i was choosing IOS38 to do the install when i should have been picking IOS36, once i did that, the new CIOS installed without any errors...

    Hope this helps [​IMG]
     
  12. Hooya

    Hooya GBAtemp Advanced Maniac

    Member
    1,878
    0
    Aug 25, 2006
    United States
    Central Illinois
    You shouldn't be installing those wads directly anyway. You should use the installer.dol from Waninkoko's blog. Put the wad file in the root of your SD card to do a non-network installation. Don't just install those wads with wad manager.

    The installer does some patching to the wads before installation - so you may have problems in the future if you don't to this properly.