HELP! for WiiFlow

Discussion in 'Wii - Backup Loaders' started by TheVinAnator, Mar 16, 2016.

  1. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    Basically not sure what i did wrong but i can detect games from my 120 gb (has an external power source) hard drive on wiiflow but when i boot them it freezes on black screen and then goes to wii menu after a minute. I'm trying to boot pokemon battle revolution and more games in the future and well anyway here i my syscheck (used HacksDen version)
    Syscheck
    Thanks for the help! :D
     
  2. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,960
    762
    Mar 2, 2015
    United States
    Use the syscheck I linked in the other post. That one is too old to tell you anything. :P

    It's likely it's trying to use an IOS that can't read your drive. Assuming you have d2x v8 or v10 installed in IOS249/250 you should be able to use WiiFlow Start Configurator to turn on force cIOS. I uploaded a copy of it for you here.
     
    TheVinAnator likes this.
  3. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    sorry for replying later but i used the same syscheck after modmii told me to do some thing and here it is
    Warning: Spoilers inside!
    if that means anything and yea ill try your link and ill try the file you also linked me too thanks

    — Posts automatically merged - Please don't double post! —

    the syscheck you linked was the one i used except when i extracted it and tried to load it it said it wasnt a valid wii application so i extracted it on top of the normal syscheck. Was that proper?

    — Posts automatically merged - Please don't double post! —

    must of probably made a mistake when copying ill try yours again btw thanks for all this help :D !
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,960
    762
    Mar 2, 2015
    United States
    That's still the wrong version. It says "sysCheck v1.6.2 by Erik Spyder" at the top. The one in that thread says "SysCheck v2.3.2 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano".

    Here is mine: You can see how different the information is. :)

    Warning: Spoilers inside!

    Just delete the old syscheck folder from /apps/ completely and extract JoostinOnline's instead. The whole "SysCheckHDE" folder in the archive needs to go into /apps/.
     
    TheVinAnator likes this.
  5. VashTS

    VashTS Beat it, son

    Member
    3,896
    698
    Mar 14, 2009
    United States
    Upstate NY
    Its been a while, but i think these are waninkokos cIOS, you need to update those to d2x...rev # on d2x is usually different
     
    TheVinAnator likes this.
  6. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    ill use the syscheck he linked me with and then you can get a better look?

    — Posts automatically merged - Please don't double post! —

    Thanks for all the help guys hope we can resolve :D ! I wont be on until tomorrow but here is my syscheck and feel free to ost if you have the solution thanks alot again
    Warning: Spoilers inside!
     
  7. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,960
    762
    Mar 2, 2015
    United States
    That looks fine. 249/250 are the two you'll need for Wii games and 58 is the latest version.

    What is WiiFlow's IOS setting? I have to use "Force CIOS" and set it to 249. My HDD enclosure doesn't seem to like writing with 58 for more than about 1-2 Megs. :/
     
    TheVinAnator likes this.
  8. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    the setting is at auto-ios should i use that wiiflow program you gave me or what?

    — Posts automatically merged - Please don't double post! —

    i havent seen "force cios" but i can definetely change the setting to 249 instead of auto-ios
     
  9. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,960
    762
    Mar 2, 2015
    United States
    The configurator sets those settings. It wouldn't hurt to just use it but you should only need it once. WiiFlow saves those settings in a game save on the NAND so they'll stick until you delete the save.
     
    TheVinAnator likes this.
  10. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    alright so ill only boot it once sure thing

    — Posts automatically merged - Please don't double post! —

    is that what you used?
     
  11. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    if i force it to 249 (also tried 250) it will not detect my hard drive in either usb port but if i dont have it forced it will detect my drive plus games but if i boot a game it will as i said earlier say wiiflow with the animation for like 6 seconds and then freeze on a black screen and return to wii menu after a minute. (crossing my fingers you still have an answer lol)
     
  12. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    should i try d2x v10 instead? and use a different loader like cfg?
     
  13. fledge68

    fledge68 GBAtemp Advanced Fan

    Member
    951
    520
    Jan 30, 2012
    United States
    make sure you have the bins folder with the three bin files inside. it should be in you apps/wiiflow folder with the boot.dol and imgs folder
     
  14. TheVinAnator
    OP

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,556
    Jan 10, 2016
    Canada
    NO COFFEI!
    Thanks but I've succeeded a while ago
     
    fledge68 likes this.