Help for GW user with BootCtr9

Discussion in '3DS - Flashcards & Custom Firmwares' started by shaora, Nov 1, 2016.

  1. shaora
    OP

    shaora Member

    Newcomer
    21
    0
    Jul 1, 2006
    France
    Hello,

    Months ago, I put A9LH and my GW.bin is launched by BootCtr9.

    I want to update my launcher, bootCTR9 and to 11.2 firmware.

    But I'm afraid to brick my 3DS.

    When I boot, I think I am on GW Mode because I can use the GW's menu (where I can select a rom).

    How can I update my 3DS ?

    Thank for your help.
     
    Last edited by shaora, Nov 1, 2016
  2. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    461
    234
    Jan 23, 2015
    Canada
    127.0.0.1
    ---- IF YOU ARE USING GATEWAY WITH SYSNAND ----
    add luma3ds to the bootctr9 menu, and boot luma and update when using lumaCFW
     
    Last edited by LameNobody, Nov 1, 2016
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,908
    2,235
    Jan 11, 2016
    Japan
    日本
    11.3? Waah
     
  4. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    If using Gateway with EmuNAND, just replace launcher.dat and update through System Settings, always making sure that you see GW3D on the FW version?
     
  5. Arck

    Arck GBAtemp Advanced Fan

    Member
    800
    390
    Mar 13, 2016
  6. shaora
    OP

    shaora Member

    Newcomer
    21
    0
    Jul 1, 2006
    France
    ok i boot with luma 6.3.1
    but which option should i choose ?

    autoboot sysnand ?
    I did that and then if if I go in settings, it s written Ver. 11.0.0.33, can i udpate with no risks ?
     
    Last edited by shaora, Nov 1, 2016
  7. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,280
    Jan 28, 2016
    United States
    Autoboot sysnand
    Show current nand in settings
    Show GBA boot screen
     
  8. shaora
    OP

    shaora Member

    Newcomer
    21
    0
    Jul 1, 2006
    France
    Ok, so now, it's shown Sys 11.0.0-33E in settings
    Should I update from there ?
     
    Last edited by shaora, Nov 1, 2016
  9. shaora
    OP

    shaora Member

    Newcomer
    21
    0
    Jul 1, 2006
    France
    What do you think about it ?
     
  10. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    as long as you are in luma, its safe to update
     
  11. shaora
    OP

    shaora Member

    Newcomer
    21
    0
    Jul 1, 2006
    France
    ok and then i could again load gw mode with bootctr9 ?