1. jryscovyan

    OP jryscovyan Newbie
    Newcomer

    Joined:
    May 14, 2013
    Messages:
    1
    Country:
    United States
    Hello everybody,

    I'm currently working on modding my vwii. I've used a game based exploit to get homebrew on my vwii, which worked without a problem. I launched xyzzy 1.2.2 and did a key dump, finished that and then used [FS-Toolbox 0.4d] to dump my NAND on my SD Card. I launched d2x cIOS Installer from the Homebrew Channel and started this process which I was reading from a tutorial.

    -Select cIOS <d2x-v10-beta52-vWii> (Alternative: beta53-alt)
    -Select cIOS base: <56>
    -Select cIOS slot: <249>
    -Press A to install and wait for installation to finish.
    -Press A to continue.

    -Select cIOS <d2x-v10-beta52-vWii> (Alternative: beta53-alt)
    -Select cIOS base: <57>
    -Select cIOS slot: <250>
    -Press A to install and wait for installation to finish.
    -Press A to continue.

    From here I get an error.
    [​IMG]
    -Select cIOS <d2x-v10-beta52-vWii> (Alternative: beta53-alt)
    -Select cIOS base: <58>
    -Select cIOS slot: <251>
    -Press A to install and wait for installation to finish.
    -Press A to continue
    -I finish the rest of the process but am still unsure how to finish installing the proper WAD file and I don't want to brick my vwii. I downloaded NUSD and downloaded the proper WAD as stated
    [IOS57-64-v6175.wad]. I put the SD Card in but I am unsure where to go from here to get this particular WAD installed. If someone could point me in the right direction, I'd appreciate it.


    Thanks,
    jryscovyan
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - fixing, beta52, error