Help fix a NAND Brick

Discussion in 'Wii - Hacking' started by Smack, May 21, 2009.

May 21, 2009

Help fix a NAND Brick by Smack at 2:22 AM (1,677 Views / 0 Likes) 14 replies

  1. Smack
    OP

    Member Smack GBAtemp Regular

    Joined:
    Jun 13, 2006
    Messages:
    263
    Location:
    Vancouver, BC
    Country:
    Canada
    My Wii is in rough shape right now. When I turn it on I get no video signal at all which leads me to believe I have a NAND brick based on SaveMii's flowchart.

    I will describe the steps taken to get me in this mess, all in a failed attempt to play Punch Out [​IMG] Also I have a WiiKey v1 hard modded Wii if you are curious.

    1. I followed ULTIMATE System Menu 4.0 guide and performed the following steps
    -Installed cIOS rev10
    -Downgraded the IOS
    -Downgraded to 3.2U

    2. Now this is where I diverged from the guide. I was previously on Wannikoko's 4.0 but I was getting disc read errors with Punch Out so I decided to downgrade as in Step1 and try the on disc update which presumably upgraded me to 3.4U

    3. Upon restarting the Wii the Green power light comes on, I can eject and insert DVD's but there is NO video output at all. I can't tell if there is sound cause with no Video my TV will no output sound. further the Wiimotes will not register with the system (other than being able to use one to turn the system on)

    I presume I may get a banner brick as well as I know I have an offending piece of VC sitting on the Wii's HD. Everything else was moved to SD card when I was on 4.0. I have since tried the SaveMiiFree method of booting with no success. I have HBC installed but I am pretty sure I deleted the Twilight Hack save file so I could play the game normally.

    Any suggestions on how to get myself out of this mess other than paying Nintendo to fix it? I certainly have no problem sending it their way but I would prefer not to. Thanks!
     
  2. batwings21

    Newcomer batwings21 Member

    Joined:
    Dec 2, 2006
    Messages:
    40
    Location:
    USA
    Country:
    United States
    Did you by chance install BootMii? If not, you are probably s.o.l.
     
  3. Smack
    OP

    Member Smack GBAtemp Regular

    Joined:
    Jun 13, 2006
    Messages:
    263
    Location:
    Vancouver, BC
    Country:
    Canada
    Of course I did not. In hindsight... urgh.

    So at this point should I just phone nintendo, play mildly dumb and say my Wii is broken? I can remove my modchip no problem before I send it in even though there are perfectly legal here in Canada. I would rather not lose it to them though.
     
  4. mydarxide

    Newcomer mydarxide Advanced Member

    Joined:
    Sep 29, 2008
    Messages:
    59
    Country:
    United States
    well try savemii or savemii free (with a GC Controller)
     
  5. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    He tried savemiifree - he already said that.
    How about trying the pink fish disc as you have a hard modded wii?
     
  6. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    For future reference, disc read errors are disc read errors. Upgrading/downgrading your system menu will not get rid of them. It's simply a bad burn, the disc is scratched, or the Wii's laser hates your media of choice. Burn again. Perhaps different speed. Perhaps different media.

    As for your current problem, by the sound of it I believe you're stuck with sending it to the big N. Sorry.
     
  7. mydarxide

    Newcomer mydarxide Advanced Member

    Joined:
    Sep 29, 2008
    Messages:
    59
    Country:
    United States
    oops thats what I get for not reading the post fully.

    Sense you have a hard modded wii have you tried the Homebrew channel disc? I haven't looked into it much because I don't have a chip but I think it allows you to boot the HBC from disc so you should be able to fix it with wadmanager from there. ( or at least thats what I am assuming)
     
  8. kwirky

    Newcomer kwirky Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    69
    Country:
    United States
    Replace the main.dol with wad manager 1.4 dol and burn it to a disc. You should be able to restore the system menu or the ios.
     
  9. Smack
    OP

    Member Smack GBAtemp Regular

    Joined:
    Jun 13, 2006
    Messages:
    263
    Location:
    Vancouver, BC
    Country:
    Canada
    Thanks for the suggestions guys.

    I have not tried the Pink Fish disc yet and I don't think I can use the Twilight Autoloader because I replaced my legit save overtop of the hack so I could still play the game.

    @imapterodactyl: I know but I found it strange it failed in exactly the same spots on multiple copies I burned. It doesn't excuse my idiocy but I thought I was missing some files required to make the game fully playable. This whole hindsight thing is a bitch [​IMG]

    Calling big N tomorrow. This week sucks my car just got written off in a hit and run too [​IMG]
     
  10. Slimmmmmm

    Member Slimmmmmm GBAtemp MoNkEeE

    Joined:
    Nov 1, 2007
    Messages:
    1,687
    Location:
    the land of lol
    Country:
    United Kingdom
    This same thing can happen if you did this.

    Installed pre-loader.
    Set the menu IOS to the wrong one.
    Set in pre-loader options to boot to menu.

    IF you've done this power up holding reset and change things in pre-loader to get it working again.

    But I saw no mention of preloader in your post, I'm just hoping for the best for you.
     
  11. Smack
    OP

    Member Smack GBAtemp Regular

    Joined:
    Jun 13, 2006
    Messages:
    263
    Location:
    Vancouver, BC
    Country:
    Canada
    Thanks Slimmmmmm but yeah no pre-loader, no BootMii, no dice! lol

    I just called Nintendo and so far so good. My Wii is from launch putting it well beyond its warranty period but the Customer Service Rep said they would bring it in under warranty. I guess for now till they find out otherwise.

    They really didn't ask me many questions. I told them I updated via Punch-Out and then this happened. Never asked about any modification to the system software or hardware. Again I suppose once the technician gets their hands on this then the questions might arise.

    What lesson did we learn? Install BootMii and backup your shit to avoid a situation like this!
     
  12. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    Bootmii is a very usefull utility so that you can get full protection and NAND backup and restore of the NAND! I love the program but i couldn't install a as a boot so i had to install as a seperate ios booted by the HBC but it is VERY useful.
     
  13. pspmte

    Member pspmte GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    243
    Country:
    United Kingdom
    Autoboot wad manager in savemii that will fixya, then install systemmenu 290 and ios30 1040.wad


    Matte
     
  14. FGOD

    Member FGOD Wii gaming bitch

    Joined:
    Jun 1, 2008
    Messages:
    1,339
    Location:
    Netherlands, Den Helder
    Country:
    Netherlands
    as you have installed a chip into the wii you can use an autoboot wad manager disc to boot wad manager and install system menu 3.2 and ios 30... and maybe you could use the dol forwarder autoboot disc to boot another dol like the hackmii installer...
     
  15. imapterodactyl

    Member imapterodactyl GBAtemp Fan

    Joined:
    Jan 20, 2009
    Messages:
    424
    Country:
    United States
    Good luck to you, Smack. Sounds like you've had an outright shitty week.
     

Share This Page