Hardware [HELP] Emmc Chip Problem

PolyPig

Member
OP
Newcomer
Joined
Sep 30, 2019
Messages
11
Trophies
0
Age
20
XP
61
Country
United States
Hello! I hope someone could try and help me with this one. I put in my Emmc into the nintendo switch console, and my switch won't show up AT ALL in my file browser OR any RCM Payload launcher when i plug it into my laptop. But if i have The Emmc removed, the switch shows up as if it were in RCM mode (Listed as "APX" in picture) this tells me my switch is not dead at all. but IDK why nothing will show up in my file browser if the switch has the emmc in it.


(note: I have no LCD,or speakers so i cant see if it actually boots or not.)

Pic 1: WITH Emmc Chip
Screenshot 2019-10-31 at 17.30.29.png

Pic 2: WITHOUT the emmc chip
Screenshot 2019-10-31 at 17.32.06.png
 
  • Like
Reactions: FXDX

FXDX

Well-Known Member
Member
Joined
Sep 15, 2019
Messages
301
Trophies
0
XP
1,667
Country
Dominican Republic
Can you put a picture or two with your Switch? The eMMC may be corrupted. Is the eMMC from your Switch or is it from another donor? More details about your console.....
 
Last edited by FXDX,

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,117
Trophies
3
Location
Space
XP
11,453
Country
Norway
Hello! I hope someone could try and help me with this one. I put in my Emmc into the nintendo switch console, and my switch won't show up AT ALL in my file browser OR any RCM Payload launcher when i plug it into my laptop. But if i have The Emmc removed, the switch shows up as if it were in RCM mode (Listed as "APX" in picture) this tells me my switch is not dead at all. but IDK why nothing will show up in my file browser if the switch has the emmc in it.


(note: I have no LCD,or speakers so i cant see if it actually boots or not.)

Pic 1: WITH Emmc Chip
View attachment 184634
Pic 2: WITHOUT the emmc chipView attachment 184635
Are you using a jig to boot into RCM? Make sure your jig is touching the (correct) pins.
 
  • Like
Reactions: FXDX

rblackburnuk

Member
Newcomer
Joined
May 7, 2020
Messages
18
Trophies
0
Age
35
XP
61
Country
United Kingdom
Was this ever fixed? I have the same issue. Auto RMC is on but PC wont detect the switch unless the eMMc is removed from the board.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.operanewsapp.com/us/en/share/detail?news_id=3dab7b2419e0a4719ae30b1b4441e20a&news_ent...