HELP! cannot load unofficial firmware

Discussion in 'Acekard' started by hruan5241, Mar 17, 2009.

  1. hruan5241
    OP

    hruan5241 Newbie

    Newcomer
    2
    0
    Mar 16, 2009
    United States
    so guys, i've been using the official firmware for a while now, and it is indeed, very buggy (games, and softreset etc)
    my friends have told me about the unofficial 1.4.0 and 1.4.1, and so i've downloaded 1.4.1.
    then i deleted my Official Firmware (4.15) and the akmenu4.nds. and dragged the unofficial firmware with it's akmenu4.nds in it's place.
    then when i turn on my DS, all i see is LOADING, i waited for 5 min, and it still says LOADING.
    i know that i need this firmware to play many of the new games, so will someone please assist me on this problem?



    -i will refresh this page a lot, because i really want to play the new games :/
     
  2. CoconutCake

    CoconutCake GBAtemp Regular

    Member
    162
    0
    Dec 16, 2008
    United States
    what's in the root of your sd.

    It should have akmenu, the akaio folder etc.

    otherwise try reformatting your sd with the panasonic formatter and starting clean.

    akaio is fantastic and worth the trouble, so keep trying.

    Posts merged

    what's in the root of your sd.

    It should have akmenu, the akaio folder etc.

    otherwise try reformatting your sd with the panasonic formatter and starting clean.

    akaio is fantastic and worth the trouble, so keep trying.
     
  3. hruan5241
    OP

    hruan5241 Newbie

    Newcomer
    2
    0
    Mar 16, 2009
    United States
    i have akmenu, akaio folder, and my games folder.
     
  4. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,672
    Jan 3, 2008
    Colombia
    From Where???
    the akaio folder is called _aio. is that what you have in root? you need that and the akmenu4.nds. see the wiki for more instructions.

    -another world