Help, Can`t install ios236

Discussion in 'Wii - Hacking' started by kevinoss, Jul 27, 2016.

  1. kevinoss
    OP

    kevinoss Newbie

    Newcomer
    5
    0
    Jul 27, 2016
    Finland
    Hi,
    I´m needin help with ios236 install. The problem I´m having is that the wii controller shuts down when I open the installer and I can´t press the 1 button to start the install.
    Is there any fix for this?
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Either try pimp my Wii to install/patch the ios or try synching the wiimotes or using a GC one
     
  3. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,458
    1,035
    Feb 16, 2015
    United States
    California
    The error is due to you using a the Motion Plus version of a wii remote, you got 2 options, a friend lending you his old wii mote, or just getting the IOS236 installed with the last LIbogc.

    Here: https://gbatemp.net/attachments/ios236_installer_v6_-libogc-1-8-11_build-rar.1342/
     
    Last edited by ScarletDreamz, Jul 27, 2016
  4. Fabax01

    Fabax01 Advanced Member

    Member
    99
    37
    Jul 24, 2016
    Italy
    Did you are using a WiiMotion Plus 'mote? I had the same problem 4 years ago (even with waninkoko's wad installer)
    Try Borrowing from a friend an old wiimote and install the ios.
     
  5. kevinoss
    OP

    kevinoss Newbie

    Newcomer
    5
    0
    Jul 27, 2016
    Finland
    Well I tried the pimp my Wii and it got some IOSes installed but not the IOS236, but the pimp my wii got the usb loader working for me and now I´m having an other issue that is the games lag when it´s showing cutscenes. Any idea what could be ´causing this?
    How can I install it with the latest liblogc?
    I would ask a friend to lend an controller for me but he doesn´t have wii anymore.
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Maybe your USB drive is 1.0?
    Try a different USB drive of larger capacity
     
  7. kevinoss
    OP

    kevinoss Newbie

    Newcomer
    5
    0
    Jul 27, 2016
    Finland
    The usb hard drive I use is 3.0 & 2.0 and capacity is 750gb
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    If it's a magnetic drive, it's possible it's heavily fragmented.
    Try to defragment it.
    Also, how are you strong your games?
    In the wbfs folder?
     
  9. kevinoss
    OP

    kevinoss Newbie

    Newcomer
    5
    0
    Jul 27, 2016
    Finland
    It´s new hdd so I think it should be fine.
    Yeah I have games stored in wbfs folder.
    is it´s possible that cIOS could cause it?
     
  10. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    I dont think so.
    How did you patch IOS 249,250 and 251 in pimp my Wii?
     
    Last edited by Davidosky99, Jul 28, 2016 - Reason: Nope
  11. kevinoss
    OP

    kevinoss Newbie

    Newcomer
    5
    0
    Jul 27, 2016
    Finland
    Nevermind, I got my problems fixed
     
    Last edited by kevinoss, Jul 28, 2016