HELP BRICKED WII!

Discussion in 'Wii - Hacking' started by Sajiko, Aug 2, 2009.

  1. Sajiko
    OP

    Sajiko Advanced Member

    Newcomer
    72
    0
    Mar 14, 2009
    Canada
    I was installing an update for someone to use Wii Sports Resort so I installed CIOS rev14 (they had rev7 before)
    and installed the 3.1 CIOScorp and then it all went bad and said system menu files corrupted!

    I think the Wii was on either 4.0U or 3.2U before hand. Lukcily I can get into preloader menu and HBC but when I tried and reinstalled preloader it didn't do anything (gave me same problem). When I tried to load system menu from preloader 0.29 it said hacks.ini isn't found on FAT or NAND. I have the hacks files on the sd root. Please someone, is this Wii fixable?
     
  2. antonkan

    antonkan GBAtemp Maniac

    Member
    1,063
    8
    Jun 13, 2009
    Canada
    Burlington, ON
    Try installing BootMii. BootMii is WAY better than Preloader. Is it semi-brick or fully brick, Sajiko?
     
  3. RohitVerma

    RohitVerma Member

    Newcomer
    35
    0
    Mar 14, 2009
    United States
    You can do one of these things (Find the files on your own time)

    1) Re-Install your System WAD
    2) Install another sysmenu
    3) Reinstall Preloader (Usually works, but it didn't in my situation, so I resorted to option 1)

    It's a simple Semi-Brick that has easy remidies if you know where to look.)
     
  4. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
    got into preloader and choose the setting at the bottom then go to the ios setting at the bottom of that and change it to system menu ios 60 save the setting and you should be ok
     
  5. Sajiko
    OP

    Sajiko Advanced Member

    Newcomer
    72
    0
    Mar 14, 2009
    Canada
    Wow, you are a friggin master dude!

    I am tearing up, you saved my life!
     
  6. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
    np just glad i could help
     
  7. Sajiko
    OP

    Sajiko Advanced Member

    Newcomer
    72
    0
    Mar 14, 2009
    Canada
    Ok, sorry for the double post, but as it turns out this Wii is still on version 3.2U, now that I have installed rev14 and Cios 3.1 (I dont know if they installed properly though because the Wii semi-bricked shortly after).

    WOuld it be Ok to UPDATE the Wii via Nintendo servers to 4.1U and then reinstall rev14 and cIOScorp 3.1
     
  8. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
    NO just insert a disk and see if it works its not a semi brick just preloader is trying to load the wrong ios everything should work ok

    or use waninkos updater 4.0 or 4.1
     
  9. RohitVerma

    RohitVerma Member

    Newcomer
    35
    0
    Mar 14, 2009
    United States
    Ah, you installed CiosCorp while installing SoftMii correct? Maybe.
     
  10. Sajiko
    OP

    Sajiko Advanced Member

    Newcomer
    72
    0
    Mar 14, 2009
    Canada
    OK, good thing I didn't update. I inserted my backup of Wii Sports Resort it loaded up and is now going through the 3 minute video so I will see if it works afterwards. So it's not Ok to update this Wii? I'll be sure to tell my friend that if that is the case.
     
  11. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
  12. Sajiko
    OP

    Sajiko Advanced Member

    Newcomer
    72
    0
    Mar 14, 2009
    Canada
    Thanks dude saved me a million!
     
  13. Tux'

    Tux' GBAtemp Advanced Fan

    Member
    723
    2
    Feb 8, 2009
    Canada
    The flat lands.
    Male sure you have IOS60 installed. If not the 4.1 updater will just install the Systemmenu wad.
     
  14. Jaydub

    Jaydub Newbie

    Newcomer
    4
    0
    Aug 1, 2009
    United States
    Miami, FL, USA
    Is Waninkoko 4.1 Updater recommended to use?( noob question) [​IMG]
     
  15. antonkan

    antonkan GBAtemp Maniac

    Member
    1,063
    8
    Jun 13, 2009
    Canada
    Burlington, ON
    I think no. The official Nintendo updater is better than Waninkoko's updater.
     
  16. Tux'

    Tux' GBAtemp Advanced Fan

    Member
    723
    2
    Feb 8, 2009
    Canada
    The flat lands.
    It'll remove Trucha Bug, follow the ULTIMATE System Menu 4.0 Guide and you should be good to go. [​IMG]