Help anyone?

Discussion in 'NDS - Flashcarts and Accessories' started by 888Aki, Jul 11, 2010.

Jul 11, 2010

Help anyone? by 888Aki at 8:54 PM (604 Views / 0 Likes) 5 replies

  1. 888Aki
    OP

    Newcomer 888Aki Newbie

    Joined:
    Jul 11, 2010
    Messages:
    6
    Country:
    United States
    Alright. Anyway,

    Alright. My brother had some problems at first with his AceKard so he gave it to me cause' it will boot. But theres a problem.
    I have a MicroSD in the slot, but it seems the AceKard is not detecting it. It stays on the loading screen forever.
    Im using AKAIO 1.7 With AceKard 2i with my DS Lite.

    Anyone?
     
  2. basher11

    Member basher11 GBAtemp's Official Vocaloid Lover

    Joined:
    Jun 29, 2009
    Messages:
    4,382
    Country:
    United States
    re-format SD?
     
  3. 888Aki
    OP

    Newcomer 888Aki Newbie

    Joined:
    Jul 11, 2010
    Messages:
    6
    Country:
    United States
    I already did. Dosent work.
     
  4. 888Aki
    OP

    Newcomer 888Aki Newbie

    Joined:
    Jul 11, 2010
    Messages:
    6
    Country:
    United States
    Yep.

    Whoops. Sorry double post.

    RuppeClock: Will try.
     
  5. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Have you tried an earlier version of AKAIO? Try 1.5.1.
     
  6. 888Aki
    OP

    Newcomer 888Aki Newbie

    Joined:
    Jul 11, 2010
    Messages:
    6
    Country:
    United States
    Nope. No difference. Still stuck.
     

Share This Page