[HELP] Acekard 2i not working

Discussion in 'Acekard' started by MeepBard, Mar 31, 2017.

  1. MeepBard
    OP

    MeepBard Newbie

    Newcomer
    1
    Mar 31, 2017
    Canada
    Hi,

    Recently, i've gotten a ROM of the game "Pokemon Conquest". This game worked completely fine on the AceKard. However, after shutting the system off and opening the game again, it turns blue, then yellow, and then finally says "FAT Error". Now the game won't boot again at all.

    I've tried formatting the SD Card to FAT32 and reinstalling Akaio, to no avail.

    Any help would be appreciated.
     
  2. SirByte

    SirByte GBAtemp Advanced Fan

    Member
    3
    Dec 30, 2012
    Canada
    From the AKAIO forum:

    Not sure if that update ever got released. Hopefully AKAIO will get a small overhaul if for some reason the Acekard 2i becomes very popular again.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice