Help about Browserhax

Discussion in '3DS - Homebrew Development and Emulators' started by Torraz, Dec 28, 2015.

  1. Torraz
    OP

    Torraz Newbie

    Newcomer
    1
    0
    Dec 28, 2015
    United States
    i tried new browserhax version for fw 10.3 but it was stopped at the red screen. how can i fix it. thank you!
    p/s: sorry about my bad English
     
  2. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
    Did you install starterkit (boot.3dsx) and payload for browserhax?
     
    Torraz and Ammako like this.
  3. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    browserhax downloads payload on the fly every time, so you don't need to download one.
    But you do need boot.3dsx at the root of the SD card or it won't work.
     
    Torraz likes this.
  4. Goombi

    Goombi Meme crypto = my crypto

    Member
    143
    53
    Jun 1, 2014
    France
    RnVja1lvdU15RHVkZQ
    I'm having trouble too but I don't even get past the page loading.
    I have a New3DS 10.3.0-28E.
    I did the following steps:
    And I'm getting the "An error occured" message after all that :/ I even tried to host myself browserhax_fright_tx3g with no luck.

    EDIT: And boot.3dsx works with menuhax and ironhax so that's not it (I know I have other entry points but I want to get browserhax working :/)
     
    Last edited by Goombi, Dec 28, 2015
    Torraz likes this.
  5. need2burn

    need2burn Newbie

    Newcomer
    4
    3
    Dec 28, 2015
    United States
    This may sound silly, but I had this issue until I noticed that the microSD card in the 3ds is spring loaded. I put the card back in and pushed it down further until the spring pushed it out, then I pushed it back in and it worked.