HELP! 3DS does not work after installing gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by jesskaka, Sep 9, 2014.

  1. jesskaka
    OP

    jesskaka Newbie

    Newcomer
    3
    0
    Sep 9, 2014
    Canada
    Hi, I just installed gateway according to an online tutorial. It worked fine right after the installation but when I turn on the console for the second time, the control and touch screen does not work anymore. I tried putting a retail cartridge, it detects the game but the only button that responds is "A" button, cannot navigate left right top bottom, I can eneter the game but nothing else is working!!!

    HELP!!! It worked fine the first time, right after I installed gateway, what went wrong?

    any advice would be appreciated. Thanks
     
  2. DeadPixelMan

    DeadPixelMan Advanced Member

    Newcomer
    88
    38
    Aug 30, 2013
    United States
    That has nothing to do with the gateway , it seems like one of the ribbon cables came undone inside the system, but before you do that try reinstalling the gateway exploit first. Did you happen to get the 3ds off ebay?
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,502
    Sep 23, 2013
    not heard anything like that before, have you tried removing the SD card and anything else plugged into the console?