1. Elirayo

    OP Elirayo Member
    Newcomer

    Joined:
    Oct 20, 2019
    Messages:
    12
    Country:
    Israel
    Hi :)
    I have an Ipatched unit (4.1.0 FW) which I used Caffeine/Atmosphere to jailbreak. After realizing I need to upgrade the firmware in order to install NSP's, I bought a new sd card, and decided to create an emuNand. I'm able to get into Hekate (v5.0.2), but after launching the CFW (EMUMMC) I can't launch hbmenu.. It get stuck, and after a few minutes of spinning, exiting results in panic error..

    I replaced the Atmosphere and the sept folders on my sd card (after downloading them again from sdsetup), with no luck..

    Any clue on that matter?
     
  2. Elirayo

    OP Elirayo Member
    Newcomer

    Joined:
    Oct 20, 2019
    Messages:
    12
    Country:
    Israel
    I tried the whole process again, the emuMMC launches fine (I verified it - the current firmware version ends with |E) but I can't launch hbMenu from the emuMMC (while I can do that on the sysMMC) :(
    I think that I might have a problem with the hekate_ipl.ini file, but I'm not sure..

    Any idea?
     
  3. Elirayo

    OP Elirayo Member
    Newcomer

    Joined:
    Oct 20, 2019
    Messages:
    12
    Country:
    Israel
    For the good order, after running emuMMC, I tried to open hbmenu using pegaswitch again, instead of holding R and opening the album :mellow:
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - launching, emuNand, hbmenu