Question hbmenu 2.0.0 - Error Code 2144-0001

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by VashTS, Aug 21, 2018.

  1. VashTS
    OP

    VashTS Beat it, son

    Member
    8
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 14, 2009
    United States
    Upstate NY
    Hello everyone. Been a while since i had to ask a question here! I have been using hbmenu from 3.0.0 until i got my sx os kit. Its been working fine since then as well until i downloaded LaiNES from the hb app store. I'm not blaming LaiNES by any means but basically i downloaded the latest update from the hb app store and launched it. It just blackscreened on me. I did a hard shut down and powered back up to sx os. i figured maybe it was a fluke so i went to the hbmenu and that surprisingly failed into error code 2144-0001.

    i did some troubleshooting today and removed pretty much all possible offending files from my sd card but so far no luck. same error code no matter what i try. i can launch homebrew from sx os. im not certain where the problem could be but any advice is appreciated!

    thanks

    switch is on 5.1.0, sx os 1.5, hbmenu on root of SD (tried from switch folder too). launching while holding R on album, same error code. launching from SX os homebrew option, fails.

    im thinking there must be some kind of data on the internal storage that was affected by LaiNES launching and in turn the hbmenu needs.


    LOL i just solved it. launched tomgers 7.2.2 sd files + payload and hbmenu launched no issues. restarted to SX os and all works fine. LaiNES 1.4 still doesn't load on either CFW.
     
    Last edited by VashTS, Aug 21, 2018
  2. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    Maybe you should report for thread close as you solved it....
    And revert back to a earlier version of that LaiNES your trying to load Laines may not support something. i see it being a app fault rather then anything else
     
  3. Tian

    Tian Member

    Newcomer
    2
    Nov 21, 2016
    United States
    i got this error once, but it recovered after rebooting.
     
  4. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
    the lastest build of laines you need to move the RES folder to the root of the sd its stated on the github
     
    VashTS likes this.
  5. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    And there you go laines issue, thanks for the answer Zyvyn
     
  6. VashTS
    OP

    VashTS Beat it, son

    Member
    8
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 14, 2009
    United States
    Upstate NY
    i left it open in case someone else has the issue. as far as reading the github, i normally do but i used the app store because its easier. for most cases it works fine.
     
    Canna likes this.
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    we don't (or rarely) close threads with fixed problems, just let it die if nobody need it, keep it open if someone need it.
    bumping old thread is fine, unlike common belief, as long as it's related and adds information to the conversation.
     
    Canna likes this.
  8. alefabio2014

    alefabio2014 Newbie

    Newcomer
    1
    Oct 29, 2018
    Brazil
    I discovered what causes the error. If you enter the profile or album 47 times, the error will be displayed. This does not occur in OFW. So it's a flaw in CFW. Could anyone get in touch with an xecuter team and pass this correction on for a future upgrade? Thank you!

    Note: If you want to take the test and give me a backup, I would be very happy.
    I'm on fw 6.0.1 SX OS 2.2

    (Sorry my english, I am Brazil)
     
Loading...