Hbc Dont load most aplicatations

Discussion in 'Wii - Hacking' started by p5k, Jan 19, 2009.

  1. p5k
    OP

    p5k Member

    Newcomer
    12
    1
    Jan 19, 2009
    United States
    Well, i everyone!

    My Hbc dont load properly some aplications, the loading bar reaches at 100% my wii remote turns off and my tv just get blackscreen. Im very new in the wii hacking so, probably, its easy to resolve this problem.

    I have the last hbc, my wii firmware is 3.2E and i have Custom IOS36 rev 07 installed.

    In my wii backup launcher gamma and some aplications like wad manager works very well.

    Obs: I just have a wiimote and a sdcard on wii (no gamecube memorycards or usb devices)

    Thanks For the help!

    Ps: Im sorry, i have a bad english!
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Try another sd card or format the card(backup everything->format->copy everything back).
     
  3. jacklaidlaw

    jacklaidlaw GBAtemp Regular

    Member
    217
    0
    Jan 9, 2009
    london but Scottish
    same happened to me try uninstalling dvdx
     
  4. p5k
    OP

    p5k Member

    Newcomer
    12
    1
    Jan 19, 2009
    United States
    It works, thank you.

    I remove dvdx hiden channel using any title deleter....
     
  5. davedeluxe

    davedeluxe GBAtemp Regular

    Member
    115
    0
    Jan 8, 2009
    Gambia, The
    try to set your wii to 60hz, i had this prob at time with starfall....alfter starting over the hbc the screen is black. so i set the tv settings to 60hz and it works (i also set the ration to 4:3, because thats the wii of a friend...but i don't think thats the reason)

    edit: sorry i don't read thats problem is solved