Question HB Menu Empty HELP!

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by salino2835, Apr 17, 2019.

  1. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    First I wanna say sorry if this has been posted already but I can't seem to find a solution. If It has can someone send me to the right thread.

    Im on 7.0.1, I have the latest Atmosphere and Kosmos. But when I launch the HBMenu either from the albums or from holding R on a game, the HBMenu launches but is empty.

    I noticed before cosmos was updated for 7.0.1 and just Atmosphere was being booted everything does show up in the HBMenu. So I'm thinking there's an error from Kosmos? Is that the case, Do I need to edit any files?

    Thanks in advance
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    10
    Dec 26, 2015
    United States
    Check the config for it, by default it boot into homebrew menu by holding down R and pressing A.
     
  3. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Its boot into it fine just all the files are missing and the menu is blank/empty. Like I can't see any applications like gold leaf, tinfoil etc.
     
  4. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    10
    Dec 26, 2015
    United States
    https://github.com/AtlasNX/Kosmos/releases

    Replace your file with the latest release.
     
  5. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
  6. AnalogMan

    AnalogMan ultraSuMoFramework Dev

    Member
    12
    Apr 20, 2007
    United States
    exFAT or FAT32?
     
  7. Canna

    Canna Bad Ass Poisonous Mushroom

    Member
    7
    GBAtemp Patron
    Canna is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 14, 2018
    United Kingdom
    System version 7 or higher ?
     
  8. stick267

    stick267 GBAtemp Fan

    Member
    4
    Dec 17, 2018
    United States
    Are you using a Mac to transfer files to your SD?
     
  9. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    10
    Mar 7, 2010
    At Home :)
    Just a thought have you checked your switch folder to see if it’s correctly spelt “switch” not Switch or misspelt. Have you got your homebrew nro files all in a sub folder not on the route of your switch folder :switch/Goldleaf/Goldleaf.nro example. If not I would format your sd card start again.
     
    Last edited by Reecey, Apr 17, 2019
  10. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    exFAT, everything was working until I updated AMS to 0.8.7 and added Kosmos
    7.0.1
    Yes and I know that breaks it and I tried deleting and moving from a PC and still no dice
    Yes everything is correct because I had it working, but like I said once I added Kosmos then the HB Menu once launch is now empty all you see in the blue and black background.
     
  11. afbuckeye

    afbuckeye Newbie

    Newcomer
    1
    Apr 21, 2019
    United States
    Hey all! Long time listener, First time Caller.

    I'm having all the same problems above. Trie all the solutions above with no luck. Mac, PC. Start from scratch. All of it. Can't get any HB to show up in the menu on 7.0.1.
     
  12. AnalogMan

    AnalogMan ultraSuMoFramework Dev

    Member
    12
    Apr 20, 2007
    United States
    On Windows, open your SD, right click on the Switch folder, go to properties, click Advanced in the corner and if the Archive option is checked, uncheck it. Apply to all sub contents.
     
    linuxares likes this.
  13. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Ill try this tonight thanks. If that doesn't work I'm gonna post screenshots and share a link to what I have inside my SD card

    Thanks again
     
  14. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Hey thank you so so so much! Unchecking that worked! I see everything again now. I really appreciate your help!
     
  15. salino2835
    OP

    salino2835 Member

    Newcomer
    1
    Mar 1, 2019
    United States
    Do what AnalogMan suggested above about unchecking the box. Worked for me
     
Loading...