1. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    I there any way that I can use old versions of the HB Launcher without it crashing.
    I'm on o2ds running Luma 9.1 and on firmware 11.7. U.
    If so, please tell me.
     
  2. Itzumi

    Itzumi tinkerer
    Member

    Joined:
    Jun 27, 2018
    Messages:
    550
    Country:
    United States
    why would you need to use old versions of the hb launcher?
     
  3. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    Because the newer one with rosalina doesn't run .3dsx that go for select titles. I want to run older ones so I can use .3dsx files that require select titles.
     
  4. Itzumi

    Itzumi tinkerer
    Member

    Joined:
    Jun 27, 2018
    Messages:
    550
    Country:
    United States
    what do you mean by "require select titles"?
     
  5. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    Like when you use the ironhax installer it uses a select title which is IronFall.
     
  6. Itzumi

    Itzumi tinkerer
    Member

    Joined:
    Jun 27, 2018
    Messages:
    550
    Country:
    United States
    oh. I don't have any experience with trying to run old versions of the hb launcher. What exactly happens? does an exception occur? does it just freeze?
     
  7. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    Alright so I'll go run the old boot.3dsx and when I select any .3dsx file it closes and goes back to the home menu.
     
  8. Itzumi

    Itzumi tinkerer
    Member

    Joined:
    Jun 27, 2018
    Messages:
    550
    Country:
    United States
    Yeah I don't really know what to do then, Im not experienced with hb launcher stuff
     
  9. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    also, is there a way I can run dsiware using DSi homebrew?
     
  10. Platinum Lucario

    Platinum Lucario GBAtemp Advanced Fan
    Member

    Joined:
    May 17, 2014
    Messages:
    535
    Country:
    Australia
    Ah, what you're probably referring to is the newer fork of the Homebrew Launcher that can be run under Rosalina. And you're talking about the ORIGINAL Homebrew Launcher. Makes sense, you're wanting to run them because of their compatibility with legacy .3dsx apps. In that case, you will also need an older version of the 3DS firmware as well, and if you don't, well you'll have to backup your NAND and downgrade the firmware version to one that's compatible with those older .3dsx Homebrew apps (such as 9.2) and run it as an EmuNAND, so that you'll have access to those legacy apps.
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08
    Member

    Joined:
    Mar 17, 2010
    Messages:
    20,925
    Country:
    Norway
    Not possible under Luma but you can use any other compatible CFW for that purpose and it should work. Older Luma versions without Rosalina would too if 11.8 hadn't broken support for older CFW.
     
    Last edited by The Real Jdbye, Aug 8, 2018
  12. Cat15368

    OP Cat15368 Advanced Member
    Newcomer

    Joined:
    Feb 18, 2018
    Messages:
    80
    Country:
    United Kingdom
    I'm on 11.7
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Launcher],