Hacking hb browser

fernylocs

Active Member
OP
Newcomer
Joined
Aug 1, 2010
Messages
28
Trophies
0
XP
74
Country
United States
I had darkcorp installed on my 4.2 modded wii. i recently removed it because it was giving problems. I played some out of region games, maybe that has something to do with it . I'm fairly new to this but learning. If you experts now something please help. thanxx.
 

fernylocs

Active Member
OP
Newcomer
Joined
Aug 1, 2010
Messages
28
Trophies
0
XP
74
Country
United States
I go t homebrew channel 1.0.8 105 58 v 24.31 syscheck vol.2.01 by double A. Runs on Ios 58 (rev65535). NTSC-u region. sys menu 4.2u Ios 9(rev 65535): trucha bug.
but i am getting error-116 when i click on browser. Thanks if ur able to help.
 

MarkP80

Active Member
Newcomer
Joined
Jan 5, 2010
Messages
34
Trophies
0
XP
11
Country
United States
Wiibrew is up, so i guess it shouldn't take too long for codemii to follow suit.(Just tried and, still down)
 

sabandellos

Well-Known Member
Newcomer
Joined
May 28, 2010
Messages
92
Trophies
0
Website
Visit site
XP
423
Country
fernylocs said:
I go t homebrew channel 1.0.8 105 58 v 24.31 syscheck vol.2.01 by double A. Runs on Ios 58 (rev65535). NTSC-u region. sys menu 4.2u Ios 9(rev 65535): trucha bug.
but i am getting error-116 when i click on browser. Thanks if ur able to help.

I've got a similar problem: My Homebrew Browser freezes starting up. I think that the problem is the last update.
unsure.gif
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    S @ salazarcosplay: is it difficult?