Having problems with SMT:Strange Journey

Discussion in 'NDS - Emulation and Homebrew' started by DeXeed4, Mar 19, 2011.

Mar 19, 2011
  1. DeXeed4
    OP

    Newcomer DeXeed4 Newbie

    Joined:
    Mar 19, 2011
    Messages:
    2
    Country:
    United States
    I'm trying to run SMT:Strange Journey in no$gba version 2.6a and no matter which settings I put it on it only comes up as a white screen on top and white screen on the bottom. I have been searching all over the internet using google and I have been to a bunch of different forums but none of them have the same problem that I do. I have tried running it on different emulators as well, using WinDS PRO(no$gba, no$Zoomer, DeSmuME, iDeaS) and I have tried no$gba, no$Zoomer, and DeSmuME without going through WinDS PRO. They are all the latest versions and they all do the same thing.

    The rom I am using is 4821- Shin Megami Tensei Strange Journey (U)(BAHAMUT). I get the feeling the rom is bad but I've read posts by other people that said they have run it just fine. I really don't know what is going on here and I would appreciate if anyone could find an answer to my problem.
     
  2. AoiAoiAoi

    Newcomer AoiAoiAoi Member

    Joined:
    Sep 18, 2010
    Messages:
    29
    Location:
    Shenzhen, Mother China
    Country:
    China
    Perhaps you should try patching said file with DSLazy?
     
  3. DeXeed4
    OP

    Newcomer DeXeed4 Newbie

    Joined:
    Mar 19, 2011
    Messages:
    2
    Country:
    United States
    Thank you for your suggestion, but it didn't seem to work. I'm not familiar with the program either, but it very clearly said "patching failed" after I tried. I guess I should just find a different file for this game.
     

Share This Page