Having problems with game save for Majora's Mask WAD

Discussion in 'Wii - Emulation and Homebrew' started by Robot4021, Jan 23, 2012.

  1. Robot4021
    OP

    Robot4021 Member

    Newcomer
    1
    Jul 12, 2009
    United States
    This is getting a bit frustrating. I downloaded a WAD for Zelda MM, played it a bit then wanted to transfer a save over it (to have the game fully competed). Every time I went to transfer the save, it would say something like you need to play the game before you can transfer this save. So I copied the save I already had to the SD card, went to the computer and checked the save file. Apparently the file was in a NARP folder, and I was trying to use a NARE save (NARE = usa NARP = eu). The thing is I downloaded the WAD under a USA NTSC-U file. I just though to myself whatever, and tried to transfer a PAL save over. It completed the transfer with no problem, but when I went to check the game, there was no data there at all.

    So after doing all that, I uninstalled the WAD, found another WAD that claimed to be USA version on youtube, installed that, and tried to transfer over a save. I was getting the same error that said I needed to play first. Well I played a bit and I still couldn't transfer, but this save appears to be NARP as well.


    Does anyone know of a solution to this.. or at least give me a 100% guaranteed NTSC version of Majoras Mask.

    Thanks..
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice