Having issues after downgrading the Pokemon N3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bat420maN, Mar 1, 2016.

  1. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    Ok, I ran the downgrade... about ten CIA's in I got an error telling me to hold the power, did that and it started up(thank god). Say's I am on 9.2 now, yay! I went to go get a copy of my nand and the app the guide had me run was decrypt9 or something like that. It just resets into homebrew menu when I try to start it. I figured Stuff is messed up somewhere from the downgrade so I went back to run that again and it just goes black. I have tried three times now and black every time. Stuck here, please help!
     
  2. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    If you have a game that has an update between 9.3-9.6 try loading that and update then downgrade from there, Thats how I did Mine
     
  3. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Looks like Franken firmware. There's a thread about it here you can check out. Or you can buy the fire emblem fates retail game and install firmware 10.3 from the cart and try the downgrade again.
     
  4. dragonblood9999

    dragonblood9999 GBAtemp Maniac

    Member
    1,374
    371
    Sep 27, 2007
    Canada
    This happend to me too. try going into the browser and see if it tells you to update to use it

    when that happend to me i used triforce heroes, It has firmware 9.9U on it. I had to use safesysupdater because sysupdater wouldn't work at all to correctly downgrade to 9.2U
     
  5. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    I believe I did the Same
     
  6. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    I got it to load after about 5 more tries(didn't know what to do but keep trying). Now I am getting the error

    titleException:
    main.cpp:148: Result: 0xD900182F
    Failed to get CIA file info!

    I am assuming it's because It thinks I am on 9.2 already? Should I try to grab a higher firmware and use this to upgrade?
     
  7. dragonblood9999

    dragonblood9999 GBAtemp Maniac

    Member
    1,374
    371
    Sep 27, 2007
    Canada
    did u use safesysupdater or sysupdater. for me sysupdater kept giving errors getting cia info but safesysupdater worked right away at verifying and installing them.

    yeah thats what happed to me. try safesysupdater
     
    Last edited by dragonblood9999, Mar 1, 2016
  8. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    I used Sysupdater and I used SafeSys After to install missing titles

    — Posts automatically merged - Please don't double post! —

    no using SafeSys to redo 9.2 or update with a cart then downgrade
     
  9. tvall

    tvall GBAtemp Regular

    Member
    277
    78
    May 12, 2014
    United States
    f you can get browserhax to work, just keep trying. it took me like 50 tries to get it the first time, then i got the power down error and booted into a frankenfirmware. after another 10-20 tries, i got it to downgrade again and it worked perfectly

    used sysupdater from i forgot where. downloaded it during the initial downgrade craze in jan
     
  10. Shirako

    Shirako GBAtemp Regular

    Member
    121
    23
    Aug 24, 2015
    United States
    I downgraded my n3ds to 9.2 and the browser tells me to update. Am i in franken firmware, should i run sysupdater again?
     
  11. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    Trying to use the SafeSysUpdater it keeps freezing. I get Hax Success then init and freeze, is this normal? Should I just keep trying?
     
  12. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    I have tried four different updates and all them fail the file check with SafeSys on the fourth cia, it fails every time. Looks like Tri Force Heroes and 9.9 here I come.
     
  13. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    Ok, I got updated to 9.9. My 3DS wont start with the SD installed anymore. Once removed it starts up fine. I have already screwed up once not trying to do it again. What now?

    Nothing will start, I can get into the HBL but everything freezes.
     
    Last edited by Bat420maN, Mar 1, 2016
  14. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    If you were using MenuHax, it won't start because you left your payloads on there. In fact now, that you upgraded to 9.9, all your payloads are all incorrect.

    Do this before you do anything else.

    1. Put the SD in your PC. Delete webkithax.tmp and any menuhax payloads. Boot into sysNAND and pop in your SD. Change your theme to delete menuhax.
    2. This in console specific, but can you enter system settings? What's the version? (9.9.0-27?) you need to find out what your true version is.
    3. (Make sure you deleted the old payloads) Run browserhax, if it does successfully, then you can install menuhax. If you can't run browserhax, stop there.

    See if you can do that. (tell us how you get into HBL)
     
  15. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    9.9.0-20U System settings working fine. About to change the theme stuff now.

    It will boot up with the SD card in again now. It is still freezing whenever I try to run anything from the HBL still.

    Getting in using browserhax, I tried to install menuhax again but, it freezes.
     
    Last edited by Bat420maN, Mar 1, 2016
  16. Bat420maN
    OP

    Bat420maN GBAtemp Fan

    Member
    367
    138
    Sep 13, 2009
    United States
    Fresno
    Ok, I have downgraded to 9.2.0-20U. Making a copy of the nand now. What CFW is the best for this right now?