Having cIOS issues with softmodded wii

Discussion in 'Wii - Hacking' started by wii4it, Jan 16, 2010.

  1. wii4it
    OP

    wii4it Member

    Newcomer
    16
    0
    Jan 7, 2010
    hi guys,

    after spending a lot of time reading i have managed to softmod my wii to 4.1E. All seems to be working well, except that the wii won't accept my usb 2.0 dock station, although it has no problems using any other enclosure. After reading up, i realised that my wii is not usb 2.0 compatible which is what the new dock station works on.

    So i have copied the mplayer_cios_installer to the apps folder and tried to install the cios 36 & 60, but it mentions something to do with a fake sign not installed. So i researched further and found a program called signcheck and this created a .csv report showing what is and isn't installed and from what it looks like, i hardly have any cios working....could someone please check and confirm.

    Here are the results:-

    [​IMG]

    Please could someone help me and tell me which ones are needed definately and how to fix any issues such as usb 2.0 compatibility.

    thanks very much
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,249
    1,384
    Aug 5, 2007
    Do you have a small usb memory stick? Like 4-6gbs? Format it to FAT32 and try to use Mplayer to play a movie.

    Just to make sure it aint incompablity with your docking station, because the Wii is USB 2.0 and USB is backwards compatiable
     
  3. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    only thing I can see is no trucha in IOS36

    and it says IOS202 has no usb2 access also
     
  4. wii4it
    OP

    wii4it Member

    Newcomer
    16
    0
    Jan 7, 2010
    This is where i'm a total noob and was wondering if someone could help me before i end up making a mess of the whole thing. If someone could spare me a min or two and just guide me, then i'd be most grateful. [​IMG]
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    To the first poster: You have cIOS installed, so I don't know why you're having trouble. Have you tried using the other USB port?
     
  6. wii4it
    OP

    wii4it Member

    Newcomer
    16
    0
    Jan 7, 2010
    hi guys,

    @ fenrirwolf - because someone said that sometime cIOS 249 doesn't work with some devices and cIOS 222 may work and also many of my cIOS's seem to be disabled.

    Anyway i was pm'd by a helpful gentleman who said that i have ios202 usb 2.0 access disabled and adviced me to update ios202 v2 version to v4 by going to this site: http://gwht.wikidot.com/hermes-ios222-223, from which i downloaded and installed hermes 3.6A.

    But from the new screenshot below, it seems that ios202 is now V4, although i now have two new ios's 222 & 223 and usb 2.0 is still is disabled.

    Can you guys pls tell me:-

    1. How do i update ios202 to newer version.

    2. How do i enable USB 2.0 access? i.e. do i edit some file? (FYI, I prefer using wiiflow, although i do have usb loader gx too).

    [​IMG]

    thanks
     
  7. rmbell

    rmbell Advanced Member

    Newcomer
    63
    0
    Dec 28, 2009
    Canada
    Download a program called DOP-IOS. it will allow you to download IOS's from nintendos servers and apply the trucha bug to them aswell.
     
  8. wii4it
    OP

    wii4it Member

    Newcomer
    16
    0
    Jan 7, 2010
    thanks rmbell...can i just clarify something? Don't i already have the necessary ios's installed? If so, then what is the procedure to enable the usb 2.0 option?

    Also does DOP-IOS allow you to enable/disable options?

    thanks again!
     
  9. wii4it
    OP

    wii4it Member

    Newcomer
    16
    0
    Jan 7, 2010
    anyone? help me pls?
     
  10. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    Hang on. What are you trying to do? I noticed you said you use USB Loaders but in you first post you mention: mplayer_cios_installer.

    Are you also trying to play media from a HDD?? Using this: http://wiibrew.org/wiki/MPlayer_CE If so, you'll need the "other" (not Hermes) IOS202 mentioned here: http://wiibrew.org/wiki/MPlayer_CE#DVD_and_USB_2.0_Support (and in the installation process). You can use IOS249 to install that IOS.

    Could you do me a favour? And post the signcheck results after the install? I also thought you needed DVDx (IOS254) but I don't think it's needed.