Have i missed IOS70??

Discussion in 'Wii - Hacking' started by corolla0305, Dec 4, 2009.

  1. corolla0305
    OP

    corolla0305 Advanced Member

    Newcomer
    1
    Jun 6, 2008
    Hi all, recently i softmodded a friends wii - about my 20th wii to softmod this year
    i got a message saying not one original disc will work through disc channel now...
    Have i missed IOS70(PATCHED) its an hours drive to visit them so i just want to know
    everyone's opinion???
     
  2. pepxl

    pepxl GFX W!Z4RD

    Member
    2
    Jun 19, 2009
    did you install SM4.2 if not then its not needed as its used to run the SM
     
  3. corolla0305
    OP

    corolla0305 Advanced Member

    Newcomer
    1
    Jun 6, 2008
    yeah i installed SM4.2 sorry i left that out - i used the 4.2 guide and it works flawlessly but did 4 softmods last week and did them like with my eyes closed coz they get annoying - i missed something as the disc channel wont read originals anymore
     
  4. rontonimo

    rontonimo Advanced Member

    Newcomer
    1
    Nov 27, 2009
    United States
    try installing IOS70-64-v6687[TB+ES_diV+NAND].wad again. It will overwrite the old so it shouldn't hurt anything.
     
  5. vegemikee

    vegemikee GBAtemp Fan

    Member
    2
    Aug 17, 2008
    do you have preloader, or any hacks enabled?
    ther ecould be something thats interfering with it. ive had that issue before
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice