Have I broken my ez flash iv?

Discussion in 'R4 DS' started by Darkseeker109, Dec 28, 2013.

  1. Darkseeker109
    OP

    Darkseeker109 Advanced Member

    Newcomer
    59
    2
    Sep 1, 2010
    New Zealand
    I wasn't sure where else to put this but I thought id try here since I was using my r4I SDHC when this problem happened but if its in the wrong place mods can move it. So anyway I was messing around trying to get gba exploder to load a gba rom of my r4i sdhc using my ez flash iv as my slot 2 card but i gave up in the end cause gba exploder gave me a white screen when trying to load pokemon emerald so I thought blow it ill just use the ez flash iv without the r4. the only reason I was trying it cause I thought it might be quicker loading the rom from the r4 but thats pointless now cause my ez flash iv isnt quite working now. It still boots up but when I try to access my sd card on the ez flash it says fat filesystem warning. and im not sure where to go from here. any ideas?
     
  2. Darkseeker109
    OP

    Darkseeker109 Advanced Member

    Newcomer
    59
    2
    Sep 1, 2010
    New Zealand
    Update: Fixed it. Just needed to reflash the firmware on the ezflash4. Mods can close thread.
     
  3. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,346
    9,144
    Nov 21, 2005
    When you say reflash do you just mean have ezfla_up.bin on the miniSD and hold R on boot? Or did you use one of the programs available to restore things?

    Previously we have had people mostly brick their EZ4s with such programs (they will still work with the programs but not standalone) and previous methods to fix them were quite involved.

    Anyway sounds like you got lucky. We do not suggest using those programs with your EZ4 as they have a habit of kind of bricking them.
     
  4. Darkseeker109
    OP

    Darkseeker109 Advanced Member

    Newcomer
    59
    2
    Sep 1, 2010
    New Zealand
    Yea I used the ezfla_up.Bin.