Hanging Audio

Discussion in 'Computer Games and General Discussion' started by Berthenk, Dec 19, 2010.

  1. Berthenk
    OP

    Berthenk Epitome of Awesomeness

    Member
    2
    May 16, 2008
    Netherlands
    Yeah well, I'm using the Creative Fatal1ty Headset, the one with audio cables, not the USB one.
    Anyway, when listening to music, sometimes I hear some sort of sound.
    It's weird, as if the song stops but it repeats the last half second it just played for 1 second long.
    I've been fiddling around with drivers to get my mic to work with FL Studio, installed Asio4ALL. Deleted that one since I don't really need it, but I still experience the weird sounds. Some more information: reinstalled Windows 7 Ultimate 64 bit the moment I received my HDD, which was this Friday the 17th.
    The sound only seems to happen in one song, but even then, if I hear it happen and I fast forward/rewind to that point in the song I don't hear it again, it's always random.
    Specifications of my computer include:
    AMD Athlon™ II X2 240 (Dualcore at 2,8 GHz);
    Onboard Audio chip.

    Any help on this would be appreciated. [​IMG]

    Edit: just had it again, on a different song. Seems to be related to HDD activity, because it always happens when I uninstall programs.
    Also, I'm using Windows Media Player.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice